New Orbiter Beta Released (r.13, Mar 7, 2015)

ZXS2000

Donator
Donator
Joined
Mar 3, 2010
Messages
37
Reaction score
0
Points
0
Loving the beta Version, I realise the focus is on stabilising the essentials, but I just couldn't resist and thought it was worth bringing up, I tried running the delta heavies add on, the crafts loaded (where on earth I'm not sure) however the vessel sat on a steep incline (guessing about 15deg) from horizontal, tried a few of the stock "delta" scenarios and consistently they more horizontal than vertical, I pushed the throttle up but these birds don't work so well in the horizontal, but did appear to be functioning until, I quit the flight after bout 30 secs as clearly I wasn't going anywhere successfully.

I was guessing it was an error in the scenario cfg file but not sure what, tried using the scenario editor but it would CTD, FIGURED AFTER THAT I would just hop back in atlantis and wait greater minds to transcend the beta to a stable condition.
 

francisdrake

Addon Developer
Addon Developer
Joined
Mar 23, 2008
Messages
732
Reaction score
78
Points
28
Website
francisdrakex.deviantart.com
If you want to fly one of the heavies, try BrianJ's Falcon Heavy.
First install the base package, then overwrite it with the 2015-compatiblity patch.
Is a great launcher, and stands vertical on the pad! :)

Base package: [ame="http://www.orbithangar.com/searchid.php?ID=6659"]FalconHeavy[/ame]
Beta r13 mod: [ame="http://www.orbithangar.com/searchid.php?ID=6770"]FalconHeavy for OrbiterBeta r.13[/ame]
 
Last edited:

Retoxic

New member
Joined
Dec 31, 2013
Messages
3
Reaction score
0
Points
1
Hi guys!
Can't download the Beta. It's strange but svn ask me for a login and password. At the moment I have to use my very old computer with Win XP and the version of Tortoise is 17.
Maybe it's too old, or I have to know about the authorisation news?
 

kuddel

Donator
Donator
Joined
Apr 1, 2008
Messages
1,575
Reaction score
97
Points
48
Hi guys!
Can't download the Beta. It's strange but svn ask me for a login and password. At the moment I have to use my very old computer with Win XP and the version of Tortoise is 17.
Maybe it's too old, or I have to know about the authorisation news?
Hi Retoxic,
for the (read-only) SVN access no authorization is needed!
I'm using a 1.9 version of subversion (TortoiseSVN 1.9.0 to be precise).
Nevertheless the version differences between 1.7 to 1.9 should not present any problems accessing the repository.
But it might still be a good reason to update your SVN client ;)
Maybe you have a wrong repository URL?
Code:
svn co svn://orbithangar.com/orbiter/ .
should get you the current 'trunK'[1]

/Kuddel
--
[1] note that the Orbiter BETA repository does not have the usual trunk/branches/tags structure.
 

Retoxic

New member
Joined
Dec 31, 2013
Messages
3
Reaction score
0
Points
1
Hi kuddel, it was my fault. I mixed up the export and import functions. Sorry for stupid question. :)
 

ZXS2000

Donator
Donator
Joined
Mar 3, 2010
Messages
37
Reaction score
0
Points
0
thanks francisdrake, nice to play with something other than a shuttle during beta building.
 

SpecialKaye87

Donator
Donator
Joined
Oct 18, 2011
Messages
43
Reaction score
0
Points
6
Dr. Schweiger,

You're my hero. :) Thank you for helping me learn orbital mechanics!
 
Top