Problem Antialiasing Problem with D3D9

professorchen

New member
Joined
Jul 27, 2020
Messages
2
Reaction score
0
Points
1
Hi,

I have a little Problem, I use the Latest Version off D3D9 and i can't use the Antialiasing Property in the Advanced Graphics Settings, because i can only choose none. I've read that Anti-Aliasing is only available in window mode, so i switched from Full-Screen Window to Window and there is still just None, has anyone an idea how to fix that?

Regards

Richard
 

jarmonik

Addon Developer
Addon Developer
Beta Tester
Joined
Mar 28, 2008
Messages
2,108
Reaction score
64
Points
48
Website
users.kymp.net
If you are using D3D9 for Orbiter 2010-P1 then "GDI Compatibility" checkbox in Video Tab will also disable anti-aliasing.



For Orbiter 2016 and Beta the anti-aliasing option should be available in all display modes except "True Fullscreen (no alt-tab)".
 

professorchen

New member
Joined
Jul 27, 2020
Messages
2
Reaction score
0
Points
1
I am using Orbiter 2016 and not in True-Full Screen Mode, but if i go to the Anti-Aliasing Option there is just one option and that says none
 
Top