Flight Question Multistage2 and spacecraft3 on Orbiter 2016

francisdrake

Addon Developer
Addon Developer
Joined
Mar 23, 2008
Messages
899
Reaction score
454
Points
78
Website
francisdrakex.deviantart.com
Just tried it, it works for me. I use

Multistage2015_forOrbiter2016
spacecraft4
(they are downwards compatible)

There is a bug with the old SLC41 not showing up in the MRO scenarios:
This can be corrected by installing the VulcanCentaur addon after MRO.
It overwrites the old SLC41 and contains the correct cfg and dll of SLC41.

MRO w Vulcan SLC41.jpg
 
Top