Spacecraft Soyuz 7K for Orbiter 2016

DDasng1352

Addon Tester
Joined
May 1, 2021
Messages
467
Reaction score
85
Points
28
Location
Los Angeles
I don’t have autofcs installed on Orbiter 2016. The scenarios load for me if I remove the vesselbuilder spacecraft from the launch scenario, or if I remove it as a payload. It has something to do with how vesselbuilder interacts with igel’s most recent build of Soyuz v1.3. I tried redownloading and reinstalling both, as well as making sure I had the updated missions file from Soyuz 7K installed, and each scenario crashes before fully loading.
Same with me, after I removed autofcs
 

Luca

Member
Joined
Jul 19, 2018
Messages
10
Reaction score
1
Points
18
Location
Italy
I also tried with a the last beta version of Orbiter but the result is the same, it did'nt work.
 

DDasng1352

Addon Tester
Joined
May 1, 2021
Messages
467
Reaction score
85
Points
28
Location
Los Angeles
Okay, so I just installed all the ASTP Patches and for the Apollo docking port I get htis. Screenshot (399).png
 

Gargantua2024

The Desktop Orbinaut
Joined
Oct 14, 2016
Messages
660
Reaction score
675
Points
108
Location
San Jose Del Monte, Bulacan
I think I found out one of (hopefully not) many causes why launch scenarios does not load.

In the Soyuz launch scenarios (space station missions), the Salyut stations are still configured as SC3/4 vessels instead of VB (this was before animations were implemented and converted to VB), which I forgot to update them all. Haven't tested out solo missions and early non-Salyut missions yet however

In the Proton launch scenarios, I'm not sure what causes the problems (yet)...

Can you specify which scenario you all opened and failed to load (e.g Soyuz 11, Soyuz 18, Cosmos 638, etc.)? Thanks
 

Gargantua2024

The Desktop Orbinaut
Joined
Oct 14, 2016
Messages
660
Reaction score
675
Points
108
Location
San Jose Del Monte, Bulacan
Sorry for not bringing any new updates. Real life currently taking a toll of my time, especially now that I need to pass all my requirements for the coming end of my 2nd-year semester. Once it's all done, I could continue working on this
 

GEMINIDUDE44

New member
Joined
Oct 16, 2020
Messages
14
Reaction score
0
Points
1
Location
NO
hello ! i have a problem with the soyuz 7k series addon on my Orbiter 2016 when i start a scenario the soyuz doesn't appear
 

Attachments

  • Problem.PNG
    Problem.PNG
    149.8 KB · Views: 11

N_Molson

Addon Developer
Addon Developer
Donator
Joined
Mar 5, 2010
Messages
7,925
Reaction score
1,002
Points
188
Location
Toulouse
Hello, please post the content of your Orbiter.log file so what we can tell you what is going on ;)
 

GEMINIDUDE44

New member
Joined
Oct 16, 2020
Messages
14
Reaction score
0
Points
1
Location
NO
Well now i have this sort of glitch :
 

Attachments

  • Orbiter.zip
    2.5 KB · Views: 6

Gargantua2024

The Desktop Orbinaut
Joined
Oct 14, 2016
Messages
660
Reaction score
675
Points
108
Location
San Jose Del Monte, Bulacan
Well now i have this sort of glitch :
Hello, just dropping by the Forum....interesting launch bug on the rocket itself. This might be caused by a plugin module conflicting with the programming of the Soyuz rocket addon.

I'm suspecting Attachment Manager, however the said plugin causes the Soyuz to explode on the pad itself....
 

GEMINIDUDE44

New member
Joined
Oct 16, 2020
Messages
14
Reaction score
0
Points
1
Location
NO
Hello, just dropping by the Forum....interesting launch bug on the rocket itself. This might be caused by a plugin module conflicting with the programming of the Soyuz rocket addon.

I'm suspecting Attachment Manager, however the said plugin causes the Soyuz to explode on the pad itself....
Hi ! I was wondering to know how to fix it ? ;) Nice Mod Btw !
 

Gargantua2024

The Desktop Orbinaut
Joined
Oct 14, 2016
Messages
660
Reaction score
675
Points
108
Location
San Jose Del Monte, Bulacan
Thanks! I'm speculating one of the plugin modules found on the Modules tab on the Orbiter Launchpad just before you start any of the scenarios (the settings where you could activate TransX, OrbiterSound, ScenarioEditor, etc.) are causing the problem.

If you have Attachment Manager installed and activated, deactivate it first, but like I said it only causes the Soyuz rocket to explode on the pad and (may) not be the one causing it. If not, randomly deactivate any of the plugin modules before you start any launch scenario.

If the bug still occurs, you can ask help to the author of the Soyuz rocket, igel, by posting it here
 

GEMINIDUDE44

New member
Joined
Oct 16, 2020
Messages
14
Reaction score
0
Points
1
Location
NO
Thanks! I'm speculating one of the plugin modules found on the Modules tab on the Orbiter Launchpad just before you start any of the scenarios (the settings where you could activate TransX, OrbiterSound, ScenarioEditor, etc.) are causing the problem.

If you have Attachment Manager installed and activated, deactivate it first, but like I said it only causes the Soyuz rocket to explode on the pad and (may) not be the one causing it. If not, randomly deactivate any of the plugin modules before you start any launch scenario.

If the bug still occurs, you can ask help to the author of the Soyuz rocket, igel, by posting it here
how can i deactivate the attachment manager ? i cannot find it :giggle:
 
Last edited:

kuddel

Donator
Donator
Joined
Apr 1, 2008
Messages
1,775
Reaction score
277
Points
83
Any plugin that needs the symbolic link in "/Modules/Server/", maybe?
Creating that link can be easily done in the "D3D9Client Advanced Setup" with the "Create symbolic links" Button at the bottom.
 

Gargantua2024

The Desktop Orbinaut
Joined
Oct 14, 2016
Messages
660
Reaction score
675
Points
108
Location
San Jose Del Monte, Bulacan
how can i deactivate the attachment manager ? i cannot find it :giggle:
Don't worry, that means you don't have this mod installed. Usually when this is activated, the Soyuz rocket explodes while on the pad once it ignites its engines (or in the case of Multistage2015 vessels, they ascend into space in an instant for no reason at all).
 

GEMINIDUDE44

New member
Joined
Oct 16, 2020
Messages
14
Reaction score
0
Points
1
Location
NO
Don't worry, that means you don't have this mod installed. Usually when this is activated, the Soyuz rocket explodes while on the pad once it ignites its engines (or in the case of Multistage2015 vessels, they ascend into space in an instant for no reason at all).
Well it still doesn't work but it explode during the liftoff is there other way to fix it ? :cry: it is maybe the D3D9 configuration or the Orbiter Setting Configuration that makes those glitches
 

Attachments

  • Problem 2.PNG
    Problem 2.PNG
    635.9 KB · Views: 10
Last edited:
Top