(Uploading problem) UCGO to XR series compatible cargos

dgatsoulis

ele2png user
Joined
Dec 2, 2009
Messages
1,859
Reaction score
175
Points
78
Location
Sparta
Hi, everyone.

I've managed to edit the config files of the UCGO cargos to make them compatible with the XR series. I've also edited the Arrow's config file to make it be "dockable" with something that looks like an orbiting shipyard:

http://i853.photobucket.com/albums/ab99/dgatsoulis/XR5Payloadbay.jpg
http://i853.photobucket.com/albums/ab99/dgatsoulis/ArrowdockedwithSpacedock.jpg

As you can see from the pics above, they still need some work (the cargos to be correctly placed in the XR5's payload bay for instance) but they seem to be working ok.
(Both on Orbiter 2006 and the 2009 beta).

The XR5 Vanguard can load UCGO cargos on all 36 slots, so with that and with the help of a DGIV or an XR2 Ravenstar (to use as the Arrow's docked lander), now it is possible to fully load an orbiting Arrow, for a journey to Jupiter's moons in just one go.

I've also managed to make an unpackable MTKSSAT compatible with UCGO and the XR series.

Now my problem is... I'm trying to attach a zip file in this post that contains these config files, in order for someone more skilled than me to improve them.

But i just can't upload it! Every time i try, i get an "upload failed" msg. (I'm trying to upload the file directly from my computer, not a URL)

Can anyone tell me what i'm doing wrong and how to get it right? (It's only a 16.2 KB .zip file)

P.S. For the "compatibility" all credit must go to where it's due. All i did was... "mess around" a bit with the config files.
 

kevinvr

New member
Joined
Jan 5, 2009
Messages
193
Reaction score
0
Points
0
Location
Asuncion, Paraguay
Hi, everyone.

...But i just can't upload it! Every time i try, i get an "upload failed" msg. (I'm trying to upload the file directly from my computer, not a URL)

Can anyone tell me what i'm doing wrong and how to get it right? (It's only a 16.2 KB .zip file)

.
Hi , I have the same problem. I tried to upload a screenshot from my computer as an attachment in a post but it keeps telling me "upload failed" too.
 

dgatsoulis

ele2png user
Joined
Dec 2, 2009
Messages
1,859
Reaction score
175
Points
78
Location
Sparta
Thanks Vash, here goes...

These are the config files that i made:View attachment 4016

Make sure you unzip these files on BOTH your ..Config\Vessels AND your Config\Vessels\UCGO\Cargos directories.
 
Last edited:
Top