Problem Saturn system WTF

Ark

New member
Joined
Jan 31, 2009
Messages
2,200
Reaction score
0
Points
0
Craziest bug I've ever seen. I'm flying the current Orion on an interplanetary mission to Saturn, and just as I enter Saturn's SOI it appears as though Titan and several other moons suddenly achieve escape velocity and go soaring off into space. :facepalm:

This is not a joke, I switch to external view and zoom out until the camera is just beyond Saturn, and I literally see Titan leave it's orbit and fly off into space. I replaced Titan's config file with one from a stock Orbiter download and no change. Where do I even start to look for a solution?
 

garyw

O-F Administrator
Administrator
Addon Developer
Tutorial Publisher
Joined
May 14, 2008
Messages
10,416
Reaction score
14
Points
113
Location
Kent
Website
blog.gdwnet.com
Did you install any addons which may have changed the orbiter configs/dll's?
 

Izack

Non sequitur
Addon Developer
Joined
Feb 4, 2010
Messages
6,666
Reaction score
3
Points
0
Location
The Wilderness, N.B.
Did you install the Deepstar addon? It comes with two 'fixed' modules for Saturn and its moons that get dropped in Orbiter's main directory which causes this to happen. Deleting them should solve the issue.
 

Ark

New member
Joined
Jan 31, 2009
Messages
2,200
Reaction score
0
Points
0
Did you install the Deepstar addon? It comes with two 'fixed' modules for Saturn and its moons that get dropped in Orbiter's main directory which causes this to happen. Deleting them should solve the issue.

Yes, I do have the Deepstar 2.0 addon. Deleting those files completely fixed the problem. Thanks a ton, mate! :thumbup:
 
Top