Project mercury x

starshine

New member
Joined
Jun 8, 2009
Messages
5
Reaction score
2
Points
3
I installed Orbiter simulator 2016 with Project Mercury x addon, and I get tilted rockets on the pad. What is causing this issue?

Starshine
 

soumya-8974

Active member
Joined
Aug 14, 2018
Messages
544
Reaction score
110
Points
43
Location
India
@starshine, try this with the "clean" installation of Orbiter 2016 (i.e. with no add-ons installed except D3D9 and Orbiter Sound/XR Sound).
 

starshine

New member
Joined
Jun 8, 2009
Messages
5
Reaction score
2
Points
3
So you want me to do a clean installation of orbiter 2016 with D3D9 and xr sound and then install mercury x? When You said "try this" , did you have a patch or a new install in mind also?
 

N_Molson

Addon Developer
Addon Developer
Donator
Joined
Mar 5, 2010
Messages
7,640
Reaction score
800
Points
188
Location
Toulouse
I'd try that, the "core" package of Orbiter isn't that big and you don't need to download extra textures packs for testing purpose. If it works on the fresh install then you'll know it was caused by an add-on conflict.
 

asbjos

tuanibrO
Addon Developer
Joined
Jun 22, 2011
Messages
667
Reaction score
195
Points
58
Location
This place called "home".
I installed Orbiter simulator 2016 with Project Mercury x addon, and I get tilted rockets on the pad. What is causing this issue?

Starshine
Hello @starshine ! For questions regarding the Project Mercury X addon, I would recommend you to use designated addon thread here: https://www.orbiter-forum.com/threads/project-mercury-x-for-orbiter-2016.37745/
Then there's a higher probability that I'll see it.

Anyway, it sounds like you installed the 2010 version of the Project Mercury X addon into your Orbiter 2016 folder. Instead, try downloading the 2016 version. Here's a direct link to the zip: https://cdn.orbithangar.com/user/a9...94-b153-16b81c9ae3e0/ProjectMercuryX-v3.0.zip
If it still doesn't work, please share the contents of your Orbiter.log after running a scenario. Please paste it into [CODE] text [/CODE] tags
 

starshine

New member
Joined
Jun 8, 2009
Messages
5
Reaction score
2
Points
3
I'd try that, the "core" package of Orbiter isn't that big and you don't need to download extra textures packs for testing purpose. If it works on the fresh install then you'll know it was caused by an add-on conflict.
Ok, I will do that!

Thank you

Martin Edgar
 

starshine

New member
Joined
Jun 8, 2009
Messages
5
Reaction score
2
Points
3
Hello @starshine ! For questions regarding the Project Mercury X addon, I would recommend you to use designated addon thread here: https://www.orbiter-forum.com/threads/project-mercury-x-for-orbiter-2016.37745/
Then there's a higher probability that I'll see it.

Anyway, it sounds like you installed the 2010 version of the Project Mercury X addon into your Orbiter 2016 folder. Instead, try downloading the 2016 version. Here's a direct link to the zip: https://cdn.orbithangar.com/user/a9...94-b153-16b81c9ae3e0/ProjectMercuryX-v3.0.zip
If it still doesn't work, please share the contents of your Orbiter.log after running a scenario. Please paste it into [CODE] text [/CODE] tags
You are right I installed the one on the orbit hangar mirror Project Mercury x 2.0, the sim now works using your recommended installation of 3.0, I did not know 3.0 existed only the one on orbit hangar. Thank you and all otther s who helped me .
Martin Edgar
 
Top