Problem Post Moved: Some Oddities or Problems with Different Mods (Please help if you can)

DDasng1352

Addon Tester
Joined
May 1, 2021
Messages
474
Reaction score
94
Points
28
Location
Los Angeles
Hi, so the title was supposed to be the original title for my first thread, but I decided to break it into another post. Here's some of the "oddities" or problems I have in different mods and stuff. Also this doesn't mention anything I've posted about. Also need help fixing the "oddities" as well.


1. AMSO: So for AMSO I'm having trouble doing EVAs. Since I can't walk on the moon or float in space when I'm out of the cockpit. Even after reading the manual and pressing all of the buttons I am still stuck in 1 place. This goes for all EVA sequences in any AMSO mod.

2. Gemini4orbiter-main (this is the name of the zip file): For some reason for this mod, when I load it up everything is missing, when I go into cockpit view nothing works. Also I can't get the launch auto pilot key "p" (from the manual) to work.

3. The Stock Orbiter "Canaveral" Base: So for this one, even when I have the Space-X tower on the base the Shuttle Pad still pops up and I have to switch the config files in order to work.

Whelp, I'll break this thread into two, basically I'll reply to this thread with another list of things.

The post has been moved to here.
 

BrianJ

Addon Developer
Addon Developer
Joined
Apr 19, 2008
Messages
1,393
Reaction score
382
Points
98
Location
Code 347
3. The Stock Orbiter "Canaveral" Base: So for this one, even when I have the Space-X tower on the base the Shuttle Pad still pops up and I have to switch the config files in order to work.
Did you read the "readme" in Doc/LC39A SpaceX/ folder, and follow the 4 installation steps?
Did you add the
Code:
CONTEXT SpaceX
line in your scenario ENVIRONMENT section?

It's all in the readme file ;-)
 

DDasng1352

Addon Tester
Joined
May 1, 2021
Messages
474
Reaction score
94
Points
28
Location
Los Angeles
Did you read the "readme" in Doc/LC39A SpaceX/ folder, and follow the 4 installation steps?
Did you add the
Code:
CONTEXT SpaceX
line in your scenario ENVIRONMENT section?

It's all in the readme file ;-)
Yeah I put it in there, but I could fix it by replacing the Cape Canaveral config file though.
 

DDasng1352

Addon Tester
Joined
May 1, 2021
Messages
474
Reaction score
94
Points
28
Location
Los Angeles
2. Gemini4orbiter-main (this is the name of the zip file): For some reason for this mod, when I load it up everything is missing, when I go into cockpit view nothing works. Also I can't get the launch auto pilot key "p" (from the manual) to work.
Here's what it looks like for me.

Screenshot (224).png
 

Kyle

Armchair Astronaut
Addon Developer
Joined
Mar 17, 2008
Messages
3,818
Reaction score
184
Points
103
Website
orbithangar.com
Hi, so the title was supposed to be the original title for my first thread, but I decided to break it into another post. Here's some of the "oddities" or problems I have in different mods and stuff. Also this doesn't mention anything I've posted about. Also need help fixing the "oddities" as well.


1. AMSO: So for AMSO I'm having trouble doing EVAs. Since I can't walk on the moon or float in space when I'm out of the cockpit. Even after reading the manual and pressing all of the buttons I am still stuck in 1 place. This goes for all EVA sequences in any AMSO mod.

I'm having a hard time visualizing your problem. Once you're on the lunar surface, press "K" and your astronaut should appear at the foot of the LEM. You can move the astro around by using the numpad on the keyboard.
 

DDasng1352

Addon Tester
Joined
May 1, 2021
Messages
474
Reaction score
94
Points
28
Location
Los Angeles
I'm having a hard time visualizing your problem. Once you're on the lunar surface, press "K" and your astronaut should appear at the foot of the LEM. You can move the astro around by using the numpad on the keyboard.
I seem to already of found out how to fix that problem.
 

DDasng1352

Addon Tester
Joined
May 1, 2021
Messages
474
Reaction score
94
Points
28
Location
Los Angeles
Hi, so the title was supposed to be the original title for my first thread, but I decided to break it into another post. Here's some of the "oddities" or problems I have in different mods and stuff. Also this doesn't mention anything I've posted about. Also need help fixing the "oddities" as well.


1. AMSO: So for AMSO I'm having trouble doing EVAs. Since I can't walk on the moon or float in space when I'm out of the cockpit. Even after reading the manual and pressing all of the buttons I am still stuck in 1 place. This goes for all EVA sequences in any AMSO mod.

2. Gemini4orbiter-main (this is the name of the zip file): For some reason for this mod, when I load it up everything is missing, when I go into cockpit view nothing works. Also I can't get the launch auto pilot key "p" (from the manual) to work.

3. The Stock Orbiter "Canaveral" Base: So for this one, even when I have the Space-X tower on the base the Shuttle Pad still pops up and I have to switch the config files in order to work.

Whelp, I'll break this thread into two, basically I'll reply to this thread with another list of things.

The post has been moved to here.
UPDATE:

So basically,1 and 3 have been solved, 2 hasn't been solved.
 
Top