Problem Blinking colored pixels around the dark side edge of earth

predattak

Well-known member
Joined
Apr 4, 2013
Messages
52
Reaction score
100
Points
48
I hate to be the annoying one here and post 2 problems in a week but it's a thing of "what has been seen cannot be unseen"

I've been making a moon to earth flight and this time i decided to make the trip slow, add some music and enjoy the view of our beautiful planet getting bigger and bigger in the windows of my spacecraft. It's when i saw the thing happening.
On the dark side of earth colored pixels appear and disappear while you move the camera OR when earth moves it's more noticeable at 10 and 100x
Sometimes it's only 3 or 4 ..sometimes it's the hole dark side edge.
I tried it on my old orbiter install that has an older version of D3D from 2016 and no problems there and of course i also tried to replicate it on a clean orbiter installation+D3D without any mods and and the problem is there.

I have no idea if it's a bug or a problem with my graphic card.

I will post my settings and a video with the thing however because every site where you can upload clips has video processing the effect is much less noticeable in the playback. Towards the end of the video you can see better what i'm talking about because i time warped at 100x -> https://streamable.com/nxgxoj
Any ideas if i can fix this by tweaking the settings? I tried and failed.



example 2.png

My settings:

sys.png
 
Last edited:

Abloheet

Addon Developer
Addon Developer
Joined
Apr 18, 2009
Messages
179
Reaction score
5
Points
33
Location
Kolkata,West Bengal

See my post regarding this 'issue' here. Other users, and me, have also seen this effect, though it is debatable whether it is a 'bug'.
 
Top