Problem Atlantis Falls through Launchpad

fatcat

Member
Joined
May 21, 2008
Messages
107
Reaction score
4
Points
18
Hi Orbinauts,

I have read about this previously and now experiencing the same with Windows laptop.

The default Atlantis falls through the launchpad on Orbiter 2016.

Anyone know how to stop this?
 

Donamy

Addon Developer
Addon Developer
Donator
Beta Tester
Joined
Oct 16, 2007
Messages
6,832
Reaction score
86
Points
123
Location
Cape
Are you using attachment manager ?
 

soumya-8974

Active member
Joined
Aug 14, 2018
Messages
479
Reaction score
85
Points
28
Location
India
I think @fatcat is using one of the scenarios under the "Views" scenario. In that scenario, Atlantis takes off with no ignition and falls back down to Earth. I will use it as an advantage to send Atlantis into higher orbit (with a precise timing for ignition of course).
 

fatcat

Member
Joined
May 21, 2008
Messages
107
Reaction score
4
Points
18
Thanks for the help.

Using the default scenarios gattispilot:
Atlantis to ISS, Atlantis Satellite Launch and Atlantis Launch into Sunrise.

Yes soumya-8974, it launches by itself straight away without thrust and falls back through launchpad mesh.
Orbiter 2016, D3D9.

On my mac it did it occasionally, but quitting Wine fixed it.

I just ran the Views/Moon through Atmosphere scenario and that ran fine and has reset things. :)
The default scenarios are running fine now. Hmmm

I'm not using attachment manager Donamy. Do you recommend?
 
Last edited:

soumya-8974

Active member
Joined
Aug 14, 2018
Messages
479
Reaction score
85
Points
28
Location
India
Oh, your case is opposite to mine. In my installation, Atlantis launches by itself straight away without thrust and falls back through launchpad mesh in the Views/Moon through Atmosphere scenario, which worked fine for you.
 

soumya-8974

Active member
Joined
Aug 14, 2018
Messages
479
Reaction score
85
Points
28
Location
India
I tried the Views/Moon through Atmosphere scenario and did something hillarious.

Sunken Atlantis.
Sunken Atlantis.PNG Trying to fly the vehicle as soon as I unpause the scenario. If I don't try to fly it, it would be flying without thrust.Flying Atlantis.PNG
Aerial view. The contrail looks straight to the pad.
Flying Atlantis-2.PNG
Aerial view. The contrail no longer looks straight to the pad. OV-104 looks more like hovering than taking off.
Flying Atlantis-3.PNG
 

gattispilot

Addon Developer
Addon Developer
Joined
Oct 17, 2007
Messages
6,158
Reaction score
579
Points
188
Location
Dallas, TX
I just ran the default Atlantis launch into sunrise. The shuttle was on the pad. On the one where the shuttle falls thru can you post the log. The touchdown points get changed if on the launch pad.
Attach manager will affect the MS2015 guidance. But this is the default shuttle
 

fatcat

Member
Joined
May 21, 2008
Messages
107
Reaction score
4
Points
18
As soon as it happens again I will post. It's stopped it for the time being and I can't reproduce.
soumya-8974, could you post if it's still happening on yours.

I have messed around with Extra/Orbiter Shutdown Options when it was playing up, but this didn't have any affect.
How weird that it has the issue for ages, then fixes itself. :)
Could it be that the shuttle is Landed Earth at an altitude of 47 m, unattached to a pad, that it can have problems?
 

fatcat

Member
Joined
May 21, 2008
Messages
107
Reaction score
4
Points
18
Thanks for your help team.

Now, I can't get it to fail. Something has reset!

[SIZE=4]soumya-8974[/SIZE], did you get anything on your log to help?


Many thanks for your responses. Isn't this the best program and community!

I'm off to download donamy's latest Dragon SPXC21 add-on.


 
Top