Problem Apollo 9 phasing Burn

riclourenco

Donator
Donator
Joined
Apr 11, 2018
Messages
44
Reaction score
0
Points
0
Location
Brejos de Azeitão
Hello everyone

I'd like to ask for help with a problem I'm having in Apollo9 in the phasing burn after undocking (+ -GET - 93h43m). The LEM engine does not start. To try to figure out what I'm doing wrong, I decided to start this phase of the mission through the new missions scenarios folder for Apollo9. I ran file 16 (name -Before phasing burn), where it starts about 3 minutes before engine ignition. The engine also does not start. When I press enter just a moment before the ignition the AGC should display:
F06 40
but instead the display changes to:
F16 40

https://puu.sh/BCsCD/d5b332e22e.png

and the countdown to the start of the engine also stops after pressing enter. This is what happens in my Apollo 9 mission as well.
I'm also having difficulty knowing how to trim AGS errors to zero (I think it might be because of this!)

https://puu.sh/BCsan/abaf236acc.png

Can you help me?

Thanks
 

indy91

Addon Developer
Addon Developer
Joined
Oct 26, 2011
Messages
750
Reaction score
8
Points
18
Where are you pressing enter? That never will start the engine. It would be PRO on the DSKY. But the phasing burn is done under AGS control, so only the AGS can start or stop the engine. So the DSKY doesn't help you, all the LGC can do is monitor the burn. The deciding factor is the guidance control switch. Can't see that one in your pictures, but it's probably in the AGS position.

The procedure for starting the engine with the AGS is a bit unusual if you are only used to the AGC. What you have to do is start an RCS ullage burn (translational thrust upwards). If the AGS detects this and all other conditions for starting the engine are also fulfilled, then the AGS will command the DPS engine on.

You might want to read the AGS operating manual, especially section 20.2 and following: https://www.ibiblio.org/apollo/Pultorak_files/FP6_OperatingManual.pdf
 
Last edited:

meik84

New member
Joined
Oct 28, 2012
Messages
72
Reaction score
0
Points
0
As we are already talking about doing burns with the AGS: something's wrong there. AGS does not command the right attitude. Roll and yaw agree with PGNS, but pitch is way off. AGS update has been performed, range rate checks out, alignment is good, too. Ideas?
 

indy91

Addon Developer
Addon Developer
Joined
Oct 26, 2011
Messages
750
Reaction score
8
Points
18
As we are already talking about doing burns with the AGS: something's wrong there. AGS does not command the right attitude. Roll and yaw agree with PGNS, but pitch is way off. AGS update has been performed, range rate checks out, alignment is good, too. Ideas?
Do you have the ORDEAL running on the one FDAI? That gets me all the time :lol:

EDIT: Oh, attitude agrees. Could be so many things though, mainly state vector.

EDIT2: Also consider that the AGS doesn't really use a time of ignition. It will drive the LM to the attitude to burn the LVLH DV components right "now". And in doubt, always check if the DV components are still right. That's addresses 500, 501 and 502.
 
Last edited:

riclourenco

Donator
Donator
Joined
Apr 11, 2018
Messages
44
Reaction score
0
Points
0
Location
Brejos de Azeitão
Hello

Thanks for the answer! Yes the guidance control switch is in AGS position.

https://puu.sh/BCwnC/9d2d0d2432.png

I hit Enter in DSKY because that's what the checklist tells me to do. At t -0: 05 it says:
ENG GMBL - Enable
Abort pb - push
Enter

https://puu.sh/BCwoI/4f3c79599f.png

I've now tried (without hiting enter) to start an RCS ullage burn (translational thrust upwards), just a few seconds before engine start as you said. The engine did start at 10% thrust, but at TIG -15s it should increase to 40% thrust. It did not increase, and it should also turn off automatically. It just stays at 10% thrust without cutoff.

Anyway I'm going to read the AGS operating manual you sent me, to see if I find out what I'm doing wrong.

Thanks for the Help :)
 

indy91

Addon Developer
Addon Developer
Joined
Oct 26, 2011
Messages
750
Reaction score
8
Points
18
I hit Enter in DSKY because that's what the checklist tells me to do. At t -0: 05 it says:
ENG GMBL - Enable
Abort pb - push
Enter
Ah right, I think this is the right procedure so that the AGC can monitor the burn while not being in control. With PRO the AGC would try to start the engine, but it has no control so it would detect an engine failure. ENTR probably bypasses that.

I've now tried (without hiting enter) to start an RCS ullage burn (translational thrust upwards), just a few seconds before engine start as you said. The engine did start at 10% thrust, but at TIG -15s it should increase to 40% thrust. It did not increase, and it should also turn off automatically. It just stays at 10% thrust without cutoff.
The AGS has no auto throttle capability, so you have to advance the throttle manually to 40%. And about the engine cutoff, it might be that you gave the AGS the wrong DV. Due to scaling in Earth orbit the last digit of the DV is 1.0 ft/s not 0.1 ft/s. So if you would enter e.g. +00837 for a 83.7 ft/s burn in lunar orbit you have to use +00084 in Earth orbit. Most checklists will have that differently, so it's a very common mistake.
 

meik84

New member
Joined
Oct 28, 2012
Messages
72
Reaction score
0
Points
0
Got it. I've loaded address 377 wrong. Wanted to have a round value as AGS zero time and totally forgot that just loading N16 isn't enough: you've got to enter K (= GET of DEDA ENTR on 377+XXXXX minus desired AGS zero time in tenth of mins) and hit DEDA ENTR at the right time, too.:beathead:
 
Top