Installation AMSO-121 will not run

stanfitz

New member
Joined
Jul 10, 2010
Messages
9
Reaction score
0
Points
0
Location
Reno
I spent all day yesterday trying to get AMSO to run, without any success. I'm new to Orbiter, and only have two add-on's installed. (ORBITERSOUND and Deltaglider IV) I'm 75 and hearing impaired so I don't know if the sound is working, but Deltaglider IV seems to be working fine.

When I try and run any of the AMSO scenarios, It looks like it starts to load with the normal screen and then I get a screen of hashed graphics, or a black screen, and sometimes a message saying Orbiter has quit running.

I've read the entire 60 pages of docs and right now I've un-installed all the AMSO-121 files.

Computer: Dell Inspiron 580
OS 64 bit Windows 7
CPU: Intel i5 650 @ 3.20 GHz
Ram: 8.0 GB
Graphics Card: Nvidia GT220 (with latest driver)
Sound: Whatever came with the Dell (Since I'm hearing impaired, I don't even bother to turn on my speakers.
*I did install the ORBITERSOUND 3.5

I did look at the log file, but didn't see anything that would point me to the problem with AMSO scenarios not working.

Can anyone help me get AMSO running?
 

Kyle

Armchair Astronaut
Addon Developer
Joined
Mar 17, 2008
Messages
3,909
Reaction score
327
Points
123
Website
orbithangar.com
Are you running it on the Orbiter Beta or on a fresh install?

Could you please post your Orbiter log?
 

stanfitz

New member
Joined
Jul 10, 2010
Messages
9
Reaction score
0
Points
0
Location
Reno
Yes, I'm running Orbiter 2010 P1, and here is my log (after I uninstalled AMSO-121
**** Orbiter.log
Build Aug 30 2010 [v.100830]
Timer precision: 3.20801e-007 sec
Found 1 joystick(s)
Devices enumerated: 6
Devices accepted: 5
==> RGB Emulation
==> Direct3D HAL
==> Direct3D T&L HAL
==> Direct3D HAL (NVIDIA GeForce GT 220 )
==> Direct3D T&L HAL (NVIDIA GeForce GT 220 )
Module AtlantisConfig.dll .... [Build 100830, API 100830]
Module AtmConfig.dll ......... [Build 100830, API 100830]
Module DGConfigurator.dll .... [Build 100830, API 100830]
Module OrbiterSound.dll ...... [Build ******, API 060425]
---------------------------------------------------------------
>>> WARNING: Obsolete API function used: oapiRegisterMFDMode
At least one active module is accessing an obsolete interface function.
Addons which rely on obsolete functions may not be compatible with
future versions of Orbiter.
---------------------------------------------------------------
Module LuaMFD.dll ............ [Build 100830, API 100830]
Module LuaConsole.dll ........ [Build 100830, API 100830]

**** Creating simulation session
DirectDraw interface OK
Direct3D interface OK
Graphics: Viewport: Fullscreen 1024 x 768 x 16
Graphics: Hardware T&L capability: Yes
Graphics: Z-buffer depth: 16 bit
Graphics: Active lights supported: 8
Loading 15382 records from star database
Joystick throttle: SLIDER 0
Joystick throttle control detected
Module Sun.dll ............... [Build 100830, API 100830]
VSOP87(E) Sun: Precision 1e-006, Terms 554/6634
Module Mercury.dll ........... [Build 100830, API 100830]
VSOP87(B) Mercury: Precision 1e-005, Terms 167/7123
Module Venus.dll ............. [Build 100830, API 100830]
Module VenusAtm2006.dll ...... [Build 100830, API 100830]
VSOP87(B) Venus: Precision 1e-005, Terms 79/1710
Module Earth.dll ............. [Build 100830, API 100830]
Module EarthAtmJ71G.dll ...... [Build 100830, API 100830]
VSOP87(B) Earth: Precision 1e-008, Terms 2564/2564
Module Moon.dll .............. [Build 100830, API 100830]
ELP82: Precision 1e-005, Terms 116/829
Module Mars.dll .............. [Build 100830, API 100830]
Module MarsAtm2006.dll ....... [Build 100830, API 100830]
VSOP87(B) Mars: Precision 1e-005, Terms 405/6400
Module Phobos.dll ............ [Build ******, API 060425]
Module Deimos.dll ............ [Build ******, API 060425]
Module Galsat.dll ............ [Build 100217, API 100215]
Module Jupiter.dll ........... [Build 100830, API 100830]
VSOP87(B) Jupiter: Precision 1e-006, Terms 1624/3625
Module Io.dll ................ [Build 100217, API 100215]
Module Europa.dll ............ [Build 100217, API 100215]
Module Ganymede.dll .......... [Build 100217, API 100215]
Module Callisto.dll .......... [Build 100217, API 100215]
Module Satsat.dll ............ [Build 100215, API 100212]
Module Saturn.dll ............ [Build 100830, API 100830]
VSOP87(B) Saturn: Precision 1e-006, Terms 2904/6365
Module Mimas.dll ............. [Build 100215, API 100212]
SATSAT Mimas: Terms 113
Module Enceladus.dll ......... [Build 100215, API 100212]
SATSAT Enceladus: Terms 33
Module Tethys.dll ............ [Build 100215, API 100212]
SATSAT Tethys: Terms 101
Module Dione.dll ............. [Build 100215, API 100212]
SATSAT Dione: Terms 59
Module Rhea.dll .............. [Build 100215, API 100212]
SATSAT Rhea: Terms 68
Module Titan.dll ............. [Build 100215, API 100212]
SATSAT Titan: Terms 100
Module Iapetus.dll ........... [Build 100215, API 100212]
SATSAT Iapetus: Terms 605
Module Uranus.dll ............ [Build 100830, API 100830]
VSOP87(B) Uranus: Precision 1e-006, Terms 1827/5269
Module Miranda.dll ........... [Build ******, API 060425]
Module Ariel.dll ............. [Build ******, API 060425]
Module Umbriel.dll ........... [Build ******, API 060425]
Module Titania.dll ........... [Build ******, API 060425]
Module Oberon.dll ............ [Build ******, API 060425]
Module Neptune.dll ........... [Build 100830, API 100830]
VSOP87(B) Neptune: Precision 1e-006, Terms 391/2024
Finished initialising world
Finished initialising status
Finished initialising camera
Finished initialising panels
Finished setting up render state
 

Kyle

Armchair Astronaut
Addon Developer
Joined
Mar 17, 2008
Messages
3,909
Reaction score
327
Points
123
Website
orbithangar.com
Reinstall AMSO and then try again, when it fails post your log as soon as it happens
 

stanfitz

New member
Joined
Jul 10, 2010
Messages
9
Reaction score
0
Points
0
Location
Reno
Kyle,
I did a fresh install. Then tried to run Appolo 9 scenerio.
Started with the normal load screen, and then it went to garbled graphics, followed by a black screen. I had to <ctrl><alt><del> to get back control of the computer.

Here is the log right after I got out of the black screen.

**** Orbiter.log
Build Aug 30 2010 [v.100830]
Timer precision: 3.20802e-007 sec
Found 1 joystick(s)
Module AtlantisConfig.dll .... [Build 100830, API 100830]
Module AtmConfig.dll ......... [Build 100830, API 100830]
Module DGConfigurator.dll .... [Build 100830, API 100830]
Module OrbiterSound.dll ...... [Build ******, API 060425]
---------------------------------------------------------------
>>> WARNING: Obsolete API function used: oapiRegisterMFDMode
At least one active module is accessing an obsolete interface function.
Addons which rely on obsolete functions may not be compatible with
future versions of Orbiter.
---------------------------------------------------------------
Module LuaMFD.dll ............ [Build 100830, API 100830]

**** Creating simulation session
DirectDraw interface OK
Direct3D interface OK
Graphics: Viewport: Fullscreen 1024 x 768 x 16
Graphics: Hardware T&L capability: Yes
Graphics: Z-buffer depth: 16 bit
Graphics: Active lights supported: 8
Loading 15382 records from star database
Joystick throttle: SLIDER 0
Joystick throttle control detected
Module Sun.dll ............... [Build 100830, API 100830]
VSOP87(E) Sun: Precision 1e-006, Terms 554/6634
Module Mercury.dll ........... [Build 100830, API 100830]
VSOP87(B) Mercury: Precision 1e-005, Terms 167/7123
Module Venus.dll ............. [Build 100830, API 100830]
Module VenusAtm2006.dll ...... [Build 100830, API 100830]
VSOP87(B) Venus: Precision 1e-005, Terms 79/1710
Module Earth.dll ............. [Build 100830, API 100830]
Module EarthAtmJ71G.dll ...... [Build 100830, API 100830]
VSOP87(B) Earth: Precision 1e-008, Terms 2564/2564
Module Moon.dll .............. [Build 100830, API 100830]
ELP82: Precision 1e-005, Terms 116/829
Module Mars.dll .............. [Build 100830, API 100830]
Module MarsAtm2006.dll ....... [Build 100830, API 100830]
VSOP87(B) Mars: Precision 1e-005, Terms 405/6400
Module Phobos.dll ............ [Build ******, API 060425]
Module Deimos.dll ............ [Build ******, API 060425]
Module Galsat.dll ............ [Build 100217, API 100215]
Module Jupiter.dll ........... [Build 100830, API 100830]
VSOP87(B) Jupiter: Precision 1e-006, Terms 1624/3625
Module Io.dll ................ [Build 100217, API 100215]
Module Europa.dll ............ [Build 100217, API 100215]
Module Ganymede.dll .......... [Build 100217, API 100215]
Module Callisto.dll .......... [Build 100217, API 100215]
Module Satsat.dll ............ [Build 100215, API 100212]
Module Saturn.dll ............ [Build 100830, API 100830]
VSOP87(B) Saturn: Precision 1e-006, Terms 2904/6365
Module Mimas.dll ............. [Build 100215, API 100212]
SATSAT Mimas: Terms 113
Module Enceladus.dll ......... [Build 100215, API 100212]
SATSAT Enceladus: Terms 33
Module Tethys.dll ............ [Build 100215, API 100212]
SATSAT Tethys: Terms 101
Module Dione.dll ............. [Build 100215, API 100212]
SATSAT Dione: Terms 59
Module Rhea.dll .............. [Build 100215, API 100212]
SATSAT Rhea: Terms 68
Module Titan.dll ............. [Build 100215, API 100212]
SATSAT Titan: Terms 100
Module Iapetus.dll ........... [Build 100215, API 100212]
SATSAT Iapetus: Terms 605
Module Uranus.dll ............ [Build 100830, API 100830]
VSOP87(B) Uranus: Precision 1e-006, Terms 1827/5269
Module Miranda.dll ........... [Build ******, API 060425]
Module Ariel.dll ............. [Build ******, API 060425]
Module Umbriel.dll ........... [Build ******, API 060425]
Module Titania.dll ........... [Build ******, API 060425]
Module Oberon.dll ............ [Build ******, API 060425]
Module Neptune.dll ........... [Build 100830, API 100830]
VSOP87(B) Neptune: Precision 1e-006, Terms 391/2024
Finished initialising world
Finished initialising status
Finished initialising camera
Finished initialising panels
Finished setting up render state
 

DaveS

Addon Developer
Addon Developer
Donator
Beta Tester
Joined
Feb 4, 2008
Messages
9,293
Reaction score
583
Points
203
Since you're running full screen mode, try changing the Colour Depth from 16 to 32. And it is weird that there's no entry of the AMSO modules being loaded.
 

stanfitz

New member
Joined
Jul 10, 2010
Messages
9
Reaction score
0
Points
0
Location
Reno
I'll try changing from 16 to 32 and see if it makes a difference.

I'm starting to think that it's some kind of video problem. I just installed the Shuttle Fleet ver 4.8 and the same thing happens. (garbled graphics and then a black screen) - I sometimes get a message saying the Nvidia dispalay driver has stopped working and has recovered.
 

DaveS

Addon Developer
Addon Developer
Donator
Beta Tester
Joined
Feb 4, 2008
Messages
9,293
Reaction score
583
Points
203
I'll try changing from 16 to 32 and see if it makes a difference.

I'm starting to think that it's some kind of video problem. I just installed the Shuttle Fleet ver 4.8 and the same thing happens. (garbled graphics and then a black screen) - I sometimes get a message saying the Nvidia dispalay driver has stopped working and has recovered.
Have you tried window mode? Could you try a default scenario and see if the same thing happens there? Also, try a earlier video driver version.
 

stanfitz

New member
Joined
Jul 10, 2010
Messages
9
Reaction score
0
Points
0
Location
Reno
I've tried window mode and it didn't make a difference. I've tried many of the default scenarios and they seem to work fine.
Don't know if I can find a earlier Nvidia video driver, but I see If that works. The driver I'm using right now is 301.42 and is the latest Nvidia video driver.

---------- Post added at 07:56 PM ---------- Previous post was at 07:39 PM ----------

I went back to the previous video driver and that solved the problem. Things load right up and look the way they should. DaveS - Thanks for the suggestion to go back to a previous version of the video driver.
Now to figure out how to fly the thing.
 
Top