Problem AB in IMFD will not work.

davalf

New member
Joined
Jul 3, 2010
Messages
5
Reaction score
0
Points
0
I am trying to go from earth to mars following the tutorial in Go Play in Space. The tutorial suggest you use IMFD 4.3.1 or something close. When I get to the part for the auto burn, nothing happens. The time to burn counts to zero and nothing. So, I tried the other versions of IMFD including the latest, and nothing. Please help.

Thanks in advance,
Dave
 

davalf

New member
Joined
Jul 3, 2010
Messages
5
Reaction score
0
Points
0
The Delta Glider that came with Orbiter
 

jarmonik

Addon Developer
Addon Developer
Beta Tester
Joined
Mar 28, 2008
Messages
2,078
Reaction score
16
Points
38
Website
users.kymp.net
You need to press the "AB" button to engage the autoburn. Once the autoburn is running "Waiting (T-***)" will appear. Attitude sequence will start at T-180.

If this doesn't help, could you explain a bit what you see on the screen or could you take a screen shot.
 

davalf

New member
Joined
Jul 3, 2010
Messages
5
Reaction score
0
Points
0
I have pressed the Ab button. One of the scenarios that they give you, thats all you have to do, then wait for it to start. Here is a screen shot just after it did not fire. Where it says waiting, is it supposed to countdown with the TtB?

orbit HUD.jpg




Thanks,
Dave
 

mc_

New member
Joined
Jan 22, 2010
Messages
342
Reaction score
0
Points
0
Location
South-Western Siberia
Hm...

How are the MFD's connected to each other (a "shared" setting)?

Also, IMFD may act strange if you edited current date in scenario editor.
 
Last edited:

davalf

New member
Joined
Jul 3, 2010
Messages
5
Reaction score
0
Points
0
Yes a shared setting. And I did not change the date and time, thats how the scenario has it set. I really do not understand. maybe an uninstall and reinstall? But how do you uninstall a MFD?

Dave
 
Last edited:

jarmonik

Addon Developer
Addon Developer
Beta Tester
Joined
Mar 28, 2008
Messages
2,078
Reaction score
16
Points
38
Website
users.kymp.net
Yes, I can confirm that 4.2.1 doesn't work with Orbiter 2010. Map program won't work and autoburn won't work either. I'll take a look if I can rebuild it for Orbiter 2010.

---------- Post added at 11:56 ---------- Previous post was at 11:55 ----------

So, I tried the other versions of IMFD including the latest, and nothing.
Latest version is working in Orbiter 2010 therefore it must be configuration issue.
 

jarmonik

Addon Developer
Addon Developer
Beta Tester
Joined
Mar 28, 2008
Messages
2,078
Reaction score
16
Points
38
Website
users.kymp.net
Here is Orbiter 2010 compatible version of IMFD 4.2.1. There are still some problems due to change in planet rotation model in Orbiter 2010 but it shouldn't be vital issue.
 
Last edited:
Top