Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Addons > Addon Requests
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Addon Requests If you have a request for a new addon or want to know where to find a specific addon, ask it here!

Reply
 
Thread Tools
Old 12-29-2018, 11:55 PM   #61
emin2004
Orbinaut
 
emin2004's Avatar
Default

Quote:
Originally Posted by gattispilot View Post
 Thanks. So make the mast silver or dk gray and have those red camera lens? So the head at the top rotates down.

So I think a panel will need to be built to deal all the animations.
so like this:



Where did you get the image with the lander.

---------- Post added at 10:09 AM ---------- Previous post was at 08:52 AM ----------

new masthead:

Send us the download link with the rotatable Mast head
emin2004 is online now   Reply With Quote
Old 12-30-2018, 12:07 AM   #62
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

I will. Is the mast head correcr
gattispilot is offline   Reply With Quote
Old 12-30-2018, 01:21 AM   #63
emin2004
Orbinaut
 
emin2004's Avatar
Default

Quote:
Originally Posted by gattispilot View Post
 I will. Is the mast head correcr
The mast head is correct

But the mast neck isnít supposed to look like this

The actual mast neck looks like this:
emin2004 is online now   Reply With Quote
Old 12-30-2018, 02:43 AM   #64
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

Not sure the difference except the mast head and neck are silver foil
gattispilot is offline   Reply With Quote
Thanked by:
Old 12-30-2018, 03:17 PM   #65
4throck
Enthusiast !
 
4throck's Avatar
Default

The model seems good enough for me.
And we don't know for sure what modifications they did from 3 to 4...
4throck is offline   Reply With Quote
Thanked by:
Old 12-30-2018, 09:38 PM   #66
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

Try this:
https://drive.google.com/open?id=1Bm...Ik9tvSR3rmmRS9

CTRL+ space opens window to control arm and head. press 1 for antenna and 2 for panels
gattispilot is offline   Reply With Quote
Old 12-30-2018, 11:53 PM   #67
4throck
Enthusiast !
 
4throck's Avatar
Default

Mesh not found: .\Meshes\change4wheels.msh
[MeshManager::LoadMesh | .\Mesh.cpp | 1238]
4throck is offline   Reply With Quote
Old 12-31-2018, 12:56 AM   #68
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

Ok. try this:
https://drive.google.com/open?id=1qe...mfdgfDHb3SpFIT

Lander and rover:
gattispilot is offline   Reply With Quote
Thanked by:
Old 12-31-2018, 08:07 AM   #69
emin2004
Orbinaut
 
emin2004's Avatar
Default

download link to the Lander?
emin2004 is online now   Reply With Quote
Old 12-31-2018, 12:37 PM   #70
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

So this is what I so far.
https://drive.google.com/open?id=1nv...48VopAGxEM1T6U


Just working the panel animation key 2 I can see I need to make changes.

But to get the ramp to work might take some rework also


So as I see it. You have an attachment point on top. press a key and the rover attachment point moves on top the ramp and the attachment moves with the ramp. and when the ramp is down the rover moves off the ramp.


The trick/issue is the main ramp is rotated 90 degrees out so the rover can roll forward. Then as the ramp holder rotates down the ramp needs to rotate up so they are level
gattispilot is offline   Reply With Quote
Thanked by:
Old 12-31-2018, 02:51 PM   #71
emin2004
Orbinaut
 
emin2004's Avatar
Default

Quote:
Originally Posted by gattispilot View Post
 So this is what I so far.
https://drive.google.com/open?id=1nv...48VopAGxEM1T6U


Just working the panel animation key 2 I can see I need to make changes.

But to get the ramp to work might take some rework also


So as I see it. You have an attachment point on top. press a key and the rover attachment point moves on top the ramp and the attachment moves with the ramp. and when the ramp is down the rover moves off the ramp.


The trick/issue is the main ramp is rotated 90 degrees out so the rover can roll forward. Then as the ramp holder rotates down the ramp needs to rotate up so they are level
Chang'e 4 Lander module is missing
emin2004 is online now   Reply With Quote
Old 12-31-2018, 03:09 PM   #72
4throck
Enthusiast !
 
4throck's Avatar
Default

CHANGE4ROVERNEW loads. My testing indicates:

The mast is coming from inside to solar panel, but opens OK.
The panel, camera animations and arm arm OK.

The default camera position is too low.
The rover doesn't move, even switching to the wheels. The wheels animate, speed goes up on the HUD, but it doesn't move. Turning seems to make it spin to the left.


CHANGE4ROVERLANDER doesn't work, it's missing a mesh.
============================ ERROR: ===========================
Could not load vessel module: Change4LANDER
[Vessel::LoadModule | .\Vessel.cpp | 5747]




Some info on the current orbit and landing:
http://www.unmannedspaceflight.com/i...dpost&p=242821

Last edited by 4throck; 12-31-2018 at 03:12 PM.
4throck is offline   Reply With Quote
Old 12-31-2018, 03:21 PM   #73
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

Thanks.

The rover moves slowly but no idea about the steering and moving sideways. I mentioned that on the forum regarding GV. I can easily move the camera point.




Well I think I have a problem. I got the ramp to move out and moved the rover attached . As you can see I think the ramp length is too short. But If I lengthen it the landing gear is in the way.



The easy solution is to shrink the rover so the ramps is not as wide?


Not missing a mesh but looks like a cfg or module missing.

Yes the panels need to be open before the mast can be raised.

Last edited by gattispilot; 12-31-2018 at 03:25 PM.
gattispilot is offline   Reply With Quote
Old 12-31-2018, 03:38 PM   #74
emin2004
Orbinaut
 
emin2004's Avatar
Default

Quote:
Originally Posted by gattispilot View Post
 Thanks.

The rover moves slowly but no idea about the steering and moving sideways. I mentioned that on the forum regarding GV. I can easily move the camera point.




Well I think I have a problem. I got the ramp to move out and moved the rover attached . As you can see I think the ramp length is too short. But If I lengthen it the landing gear is in the way.



The easy solution is to shrink the rover so the ramps is not as wide?


Not missing a mesh but looks like a cfg or module missing.

Yes the panels need to be open before the mast can be raised.
Module is missing
emin2004 is online now   Reply With Quote
Old 12-31-2018, 03:51 PM   #75
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

Try this:https://drive.google.com/open?id=18k...GkrFEWqDjUpLvK
I think if the rover is .75 smaller it will fit on the lander.

So I saw where the size of the rover was 1 x 1.5 x 1

So I think the rover needs to be resized

Last edited by gattispilot; 12-31-2018 at 04:24 PM.
gattispilot is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Addons > Addon Requests


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 06:01 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright ©2007 - 2017, Orbiter-Forum.com. All rights reserved.