Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Addons > Addon Support & Bugs
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Addon Support & Bugs Support & bug reports for Orbiter addons.

Reply
 
Thread Tools
Old 10-15-2018, 02:46 PM   #1
Marijn
Orbinaut
 
Marijn's Avatar
Default XR Series CONFIG_OVERRIDE_ function not working

The CONFIG_OVERRIDE_ functionality does not seem to be working for all XR vessels.

Reproduction: Launch the default 'Configuration File Override Example 2' scenario and try to take-off.

BurnTimeCalcMFD shows an ISP value which is way to low. Applying 100% power does not make the vessel move.

@dbeachy1, could you let us know that you are aware of this bug?

I am using xrcfg files so there is workaround.

Thanks.
Marijn is offline   Reply With Quote
Old 10-15-2018, 02:56 PM   #2
dbeachy1
O-F Administrator
 
dbeachy1's Avatar


Default

That's an odd one. I'll see if I can fix that in the next patch.
dbeachy1 is offline   Reply With Quote
Thanked by:
Reply

  Orbiter-Forum > Orbiter Addons > Addon Support & Bugs


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 03:15 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.