Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > General Questions & Help
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

General Questions & Help General & Advanced Orbiter flight questions, Orbiter installation questions, to all other help topics here.

Reply
 
Thread Tools
Old 11-25-2019, 03:57 PM   #1
Nigel Barker
Orbinaut
Default Antinormal

I have Orbiter 2016. Whenever I try to use the Antinormal autopilot it rolls the craft and then proceeds to shake and splutter. It never settles to the desired position. Having looked at some of the beginner videos their autopilot seems to be very smooth and finally settles in position. Mine never does that.

Any ideas as to what I am doing wrong?

Thanks

Nigel
Nigel Barker is offline   Reply With Quote
Old 11-25-2019, 08:10 PM   #2
Urwumpe
Not funny anymore
 
Urwumpe's Avatar

Default

Which spacecraft and scenario are you using there?

How are your FPS?
Urwumpe is online now   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > General Questions & Help


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 05:04 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.