Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Addons > Addon Support & Bugs
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Addon Support & Bugs Support & bug reports for Orbiter addons.

Reply
 
Thread Tools
Old 06-18-2017, 05:23 PM   #1
Wolf
Donator
 
Wolf's Avatar
Default SSU HUD problem

I have a strange problem with the HUD: in the default SSU entry scenarios selecting the HUD switch ON allows the HUD to pop-up below Mach 2.5. On other scenarios though the HUD does not appear. Correct landing site and RWY selected, OPS304 running, both Air Data Probes have been deployed, FLT CTRL switches are ON on both CDR and PLT sides (also the Radar Altimeters on the OVHD panel have been activated but I believe the position of these switches in relation of the HUD functionality is currently irrelevant) orbiter well below Mach 2.5 but nothing, no HUD on either side appears...
Am I missing something or this could be a bug?..

Running SSU 4.2 on Orbiter2016 with D3D9
Wolf is offline   Reply With Quote
Old 06-18-2017, 05:32 PM   #2
DaveS
Addon Developer
 
DaveS's Avatar


Default

Make sure you're in MM305 as it and only it has the HUD driver software. That's why it "pops up" all of a sudden, what you're seeing the mode transition from 304 to 305, 304 is the entry software while 305 is the landing software.
DaveS is offline   Reply With Quote
Old 06-18-2017, 05:48 PM   #3
Wolf
Donator
 
Wolf's Avatar
Default

Quote:
Originally Posted by DaveS View Post
 Make sure you're in MM305 as it and only it has the HUD driver software. That's why it "pops up" all of a sudden, what you're seeing the mode transition from 304 to 305, 304 is the entry software while 305 is the landing software.
The GPC transitions automatically to MM305 but still no HUD. Tried aswel inputting MM305 manually but nothing...
Attached Thumbnails
SSU HUD.jpg  

Last edited by Wolf; 06-18-2017 at 05:53 PM.
Wolf is offline   Reply With Quote
Old 06-18-2017, 06:11 PM   #4
GLS
Addon Developer
 
GLS's Avatar
Default

You probably need to turn the HUD in Orbiter: Ctrl+H.
GLS is offline   Reply With Quote
Old 06-18-2017, 06:24 PM   #5
Wolf
Donator
 
Wolf's Avatar
Default

Quote:
Originally Posted by GLS View Post
 You probably need to turn the HUD in Orbiter: Ctrl+H.
That was it
I took it for granted it was ON

Thanks!
Wolf is offline   Reply With Quote
Old 06-18-2017, 07:00 PM   #6
GLS
Addon Developer
 
GLS's Avatar
Default

Quote:
Originally Posted by Wolf View Post
 That was it
I took it for granted it was ON

Thanks!
You're not alone.
GLS is offline   Reply With Quote
Thanked by:
Old 06-19-2017, 07:05 AM   #7
Thorsten
Orbinaut
 
Thorsten's Avatar
Default

Quote:
Make sure you're in MM305 as it and only it has the HUD driver software.
Hm, my understanding of the DPS is that only OPS transitions change the software loaded into memory (which is why they take a long time and so OPS 6 software needs to be in memory already upon launch), major mode transitions would not make any changes to the software in memory and hence not load any drivers.
Thorsten is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Addons > Addon Support & Bugs


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 09:24 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.