Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > Hardware & Software Help
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Hardware & Software Help Hardware & Software related questions & help.

Reply
 
Thread Tools
Old 07-20-2019, 08:03 PM   #1
TomTex
Orbinaut
Default Numpad on laptop not responding

This is with NASSP 8. i'vs tried numlock, ctrl /, no response. Can somebody please help me figure this out. Also, I have tried the top keyboard numbers, no responses.

Last edited by TomTex; 07-20-2019 at 08:44 PM.
TomTex is offline   Reply With Quote
Old 07-20-2019, 09:05 PM   #2
kuddel
Donator
Default

Accidentally hit the [Num] Key?
kuddel is offline   Reply With Quote
Old 07-20-2019, 09:43 PM   #3
TomTex
Orbinaut
Default

Don't have that key. I can fly the Delta Glider with keypad, so....I'm using a gaming Dell Inspiron laptop
TomTex is offline   Reply With Quote
Old 07-20-2019, 10:35 PM   #4
kuddel
Donator
Default

Ahhh now I saw you've mentioned NASSP! That changes things. As NASSP emulates the CSM/LM very accurately, there is no such thing as "easy fly mode".
You have to have made sure that all the switches are setup correctly to activate the RCS thruster and have them configured to give you rotation/translation etc.
That's something you have to read from the (original) NASA documentations / checklists.

---------- Post added at 22:35 ---------- Previous post was at 22:33 ----------

Usually we fly the CSM with two joysticks for translational and rotational control.

If you follow the checklist for "Transposition and Docking", the CSM should be pretty much setup to be "controllable". So I would try that first.
kuddel is offline   Reply With Quote
Old 07-20-2019, 11:07 PM   #5
TomTex
Orbinaut
Default

I was trting a P52 alighn

--alignment and needed to stop rotation of PTC, and can't figure out how to kill rotation. No Flash key as a hint-- Post added at 22:35 ---------- Previous post was at 22:33 ----------

[/COLOR]Usually we fly the CSM with two joysticks for translational and rotational control.

If you follow the checklist for "Transposition and Docking", the CSM should be pretty much setup to be "controllable". So I would try that first.[/QUOTE]
TomTex is offline   Reply With Quote
Old 07-21-2019, 07:14 AM   #6
indy91
Addon Developer
Default

Usually the RCS is disabled during a PTC so that no accidental thruster firings are throwing the PTC off. So make sure the Auto RCS Select switches on panel 8 are set to something and on panel 1 the two ROT CONT PWR - NORMAL switches are up. These last two switches are not always switched off, so the "Terminate PTC" checklist in the Checklist MFD doesn't seem to do a check on them, so maybe they are the issue.
indy91 is online now   Reply With Quote
Thanked by:
Old 07-24-2019, 03:16 PM   #7
TomTex
Orbinaut
Default SOLVED: Numpad not working

I am using a laptop with Windows 10 which has Cortana. Cortana hijacks keys for shortcuts So I had to press Fn and Numlock at the same time to keep Numpad working in NASSP 8 Alpha. Had to do the same for the function keys, F1, F2 etc, Press Fn and Esc key at same time. So there you go.
TomTex is offline   Reply With Quote
Thanked by:
Old 08-08-2019, 07:07 AM   #8
Kungger
Orbinaut
Default

Is all the over?
Kungger is offline   Reply With Quote
Old 08-13-2019, 11:59 AM   #9
TomTex
Orbinaut
Default

Yes. Solved using Fn key solution mentioned above.
TomTex is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > Hardware & Software Help


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 06:51 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.