Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Addons > Addon Support & Bugs
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Addon Support & Bugs Support & bug reports for Orbiter addons.

Reply
 
Thread Tools
Old 12-13-2019, 10:48 PM   #1
gattispilot
Addon Developer
 
gattispilot's Avatar
Default Meshwizard runtime error 68

So recentlymy Meshwizard will not open. I get a runtime error 68 Device not found.

I ran run scans on my pc and nothing. Rebooted. reinstalled it. No cfhange



Last edited by gattispilot; 12-13-2019 at 11:17 PM.
gattispilot is offline   Reply With Quote
Thanked by:
Old 12-14-2019, 03:49 PM   #2
Marg
Orbinaut
Default

I posted this also in 2016Shuttle topic, so in case just decided to post here as well...


I found in MeshWizard manual:

I get a crash to desktop with "error 68 Device unavailable" message.
Upon exiting the program, Mesh Wizard creates a CONFIG.TXT file with the settings of your last session.
This error refers to removable drive units or, if you switched computer, it may refer to unexisting drive units.
You can either delete CONFIG.TXT (and lose your custom prefs) or you may try editing it to refer to an existing path.


Maybe paths were changed (I mean file names, folder names) - there are references at the bottom of that CONFIG.TXT file.
If MeshWizard does not find some of those files, referenced, it may show this error.
I think I also had this may years ago, deleting file config.txt in MeshWizard's folder solved this problem.
Marg is offline   Reply With Quote
Thanked by:
Old 12-14-2019, 04:03 PM   #3
jacquesmomo
Kourou CSG addon Developper
 
jacquesmomo's Avatar
Default

Quote:
Originally Posted by Marg View Post
 
You can either delete CONFIG.TXT (and lose your custom prefs) or you may try editing it to refer to an existing path.
I think the best way is to delete the config.txt file...
jacquesmomo is offline   Reply With Quote
Old 12-16-2019, 01:18 PM   #4
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

Thanks. deleted the file and now it works
gattispilot is offline   Reply With Quote
Thanked by:
Reply

  Orbiter-Forum > Orbiter Addons > Addon Support & Bugs


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 08:34 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.