Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Addons > Addon Support & Bugs > Addon Developer Forums > Space Shuttle Ultra
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Space Shuttle Ultra Support & development threads for Space Shuttle Ultra addon.

Reply
 
Thread Tools
Old 01-31-2013, 07:50 PM   #1
DaveS
Addon Developer
 
DaveS's Avatar


Default SSU Next Release Bugs list

This thread is for SSU developers/experienced users to report bugs that should be fixed prior to the next stable public release.

Anyone reporting bugs, please make sure that you are using the latest revision from the SSU SourceForge SVN Repository, this includes the modules. Don't bother reporting any bugs if you're using any of the older precompiled module packs (revs. 1357, 1295, 1203, 1135 and 1056).

This list will kick off the thread:
  • Crawler: Instrument panel bars doesn't work in external graphics clients. They just show black
  • SSU Orbiter: Click areas for the PLT MDUs in the VC area off
  • SSU Orbiter: Click areas for the Aft MDU in the VC are off
  • SSU Orbiter: PLBD C/L latches drive one gang at the time when they should drive two at the time
  • SLC-6: No GVA venting
  • SLC-6: No light sources
  • SLC-6: The GH2 vent line structure doesn't rotate out of the way for the MST
  • SSU Orbiter: Short DAP firings of the RCS doesn't generate particle streams (might be a Orbiter problem)


---------- Post added at 08:50 PM ---------- Previous post was at 08:22 PM ----------

  • CRT MFD: ERROR: MDU 4 text buffer overflow at ET sep
DaveS is offline   Reply With Quote
Old 01-31-2013, 08:26 PM   #2
Donamy
Beta Tester


Default

Air data probes not inside orbiter when stowed.
Donamy is online now   Reply With Quote
Old 02-01-2013, 11:52 PM   #3
Ghostly
AstroSandwich
Default

I have noticed on numerous occasions that if you quicksave from the shuttle or stop the timewarp on the shuttle input, (While in control) the simulation always results in an instant CTD upon trying to select the launch pad.
Ghostly is offline   Reply With Quote
Old 02-02-2013, 02:33 PM   #4
SiameseCat
Addon Developer
Default

I think it might be a good idea for the SSU developers to use the Sourceforge Tickets page (https://sourceforge.net/p/shuttleult...?source=navbar) to track bugs. It's probably a lot easier than trying to track bugs using a forum thread.
SiameseCat is offline   Reply With Quote
Old 02-02-2013, 03:03 PM   #5
DaveS
Addon Developer
 
DaveS's Avatar


Default

Quote:
Originally Posted by SiameseCat View Post
 I think it might be a good idea for the SSU developers to use the Sourceforge Tickets page (https://sourceforge.net/p/shuttleult...?source=navbar) to track bugs. It's probably a lot easier than trying to track bugs using a forum thread.
Posted them there as well.
DaveS is offline   Reply With Quote
Thanked by:
Old 02-05-2013, 04:11 PM   #6
Donamy
Beta Tester


Default

STS-125 package ready for release. Just waiting for a SSU-RC1 to refer to.
Donamy is online now   Reply With Quote
Old 02-08-2013, 07:52 PM   #7
DaveS
Addon Developer
 
DaveS's Avatar


Default

Posted this bug as ticket on SF.net: SSU Orbiter: The SRMS can't grapple the OBSS despite the EE being over the grapple fixture and well within the capture envelope.

---------- Post added at 08:52 PM ---------- Previous post was at 08:51 PM ----------

Quote:
Originally Posted by Donamy View Post
 Air data probes not inside orbiter when stowed.
This has been fixed in rev. 1449.
DaveS is offline   Reply With Quote
Thanked by:
Old 02-08-2013, 10:54 PM   #8
SiameseCat
Addon Developer
Default

Can you post a scenario showing the OBSS problem?

EDIT: I have a scenario which reproduces the issue.

---------- Post added at 05:54 PM ---------- Previous post was at 04:34 PM ----------

Should be fixed now; the new OBSS config got the signs wrong on the two RMS attachment points.

Last edited by SiameseCat; 02-08-2013 at 09:42 PM.
SiameseCat is offline   Reply With Quote
Thanked by:
Old 02-12-2013, 01:51 PM   #9
DaveS
Addon Developer
 
DaveS's Avatar


Default

Urwumpe: As yu might have seen, I created a ticket for MECOCalc.exe. I consider this a high priority item before the next release. Is it something you could fix?
DaveS is offline   Reply With Quote
Old 02-12-2013, 01:53 PM   #10
Urwumpe
Not funny anymore
 
Urwumpe's Avatar

Default

Quote:
Originally Posted by DaveS View Post
 Urwumpe: As yu might have seen, I created a ticket for MECOCalc.exe. I consider this a high priority item before the next release. Is it something you could fix?
I don't believe so. At least not in a week.
Urwumpe is offline   Reply With Quote
Thanked by:
Old 02-12-2013, 04:48 PM   #11
Donamy
Beta Tester


Default

I can't update my SSU files from sourceforge. It keeps asking for my password, and I can't find anywhere to retrieve it. Can anyone help ?
Donamy is online now   Reply With Quote
Old 02-12-2013, 05:31 PM   #12
DaveS
Addon Developer
 
DaveS's Avatar


Default

Quote:
Originally Posted by Donamy View Post
 I can't update my SSU files from sourceforge. It keeps asking for my password, and I can't find anywhere to retrieve it. Can anyone help ?
Just go here: https://sourceforge.net/account/regi...on/recover.php
DaveS is offline   Reply With Quote
Old 02-12-2013, 09:48 PM   #13
Donamy
Beta Tester


Default

Thanks, but no go. I sent a message to support.
Donamy is online now   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Addons > Addon Support & Bugs > Addon Developer Forums > Space Shuttle Ultra


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 03:50 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.