Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > General Questions & Help
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

General Questions & Help General & Advanced Orbiter flight questions, Orbiter installation questions, to all other help topics here.

Reply
 
Thread Tools
Old 12-11-2018, 03:20 PM   #16
n122vu
Addon Developer
 
n122vu's Avatar

Default

What about using setlocale()?
n122vu is offline   Reply With Quote
Old 12-11-2018, 03:27 PM   #17
martins
Orbiter Founder
Default

Quote:
Originally Posted by n122vu View Post
 What about using setlocale()?
Sounds very interesting - thanks! I'll try it.
martins is offline   Reply With Quote
Old 09-08-2019, 09:37 PM   #18
marathonboats
Orbinaut
Default

Quote:
Originally Posted by lyh_buaa View Post
 I have installed the 2016 version,and when i launch the simulator, A loading scene appears,and it will automatic close without any prompt information after a few seconds,so I do not know what the error is,Is there anyone else met the same problem?
try to install in another PC, is still unwork? if yes maybe some system is need some upgrade.



_______________
kontraktorkonstruksikapal

Last edited by marathonboats; 10-04-2019 at 07:28 AM.
marathonboats is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > General Questions & Help


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 11:22 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.