Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > MFD Questions & Help
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

MFD Questions & Help Post your questions here for help with the Multi-Function Displays.

Reply
 
Thread Tools
Old 07-06-2018, 04:05 PM   #16
ReSoTe
Orbinaut
Default

It looks like everything works perfectly fine, except for TransX.
Orbiter.log - serial test with every module, apart from TransX.
Attached Files
File Type: log Orbiter.log (7.6 KB, 3 views)
File Type: log TransX.log (7.0 KB, 2 views)
ReSoTe is offline   Reply With Quote
Old 07-07-2018, 10:26 AM   #17
Enjo
Mostly harmless
 
Enjo's Avatar


Default

Do you mean that Orbiter crashed with TransX enabled?
Enjo is offline   Reply With Quote
Thanked by:
Old 07-07-2018, 11:15 AM   #18
ReSoTe
Orbinaut
Default

Quote:
Originally Posted by Enjo View Post
 Do you mean that Orbiter crashed with TransX enabled?
Yes, but not at the startup - only when I try to select it in the MFD list.
ReSoTe is offline   Reply With Quote
Old 07-07-2018, 11:53 AM   #19
Enjo
Mostly harmless
 
Enjo's Avatar


Default

I was able to reproduce the TransX2 crash.
Please try the attached version again.
Attached Files
File Type: zip TransX-2018.05.06-VCpp-2016.zip (1,005.6 KB, 1 views)
Enjo is offline   Reply With Quote
Thanked by:
Old 07-07-2018, 12:04 PM   #20
ReSoTe
Orbinaut
Default

It works now, thank you!
What caused the problem?
ReSoTe is offline   Reply With Quote
Old 07-07-2018, 01:33 PM   #21
Enjo
Mostly harmless
 
Enjo's Avatar


Default

It appears that I didn't re-link the TransX2.dll for some reason, although I'd swear I had done this.

---------- Post added at 03:33 PM ---------- Previous post was at 03:16 PM ----------

OK. I have reuploaded my addons. I would be grateful, if you, or somebody else, could retest the official releases.
Enjo is offline   Reply With Quote
Thanked by:
Old 07-07-2018, 02:30 PM   #22
ReSoTe
Orbinaut
Default

Quote:
Originally Posted by Enjo View Post
 It appears that I didn't re-link the TransX2.dll for some reason, although I'd swear I had done this.

---------- Post added at 03:33 PM ---------- Previous post was at 03:16 PM ----------

OK. I have reuploaded my addons. I would be grateful, if you, or somebody else, could retest the official releases.
Works good for me, thanks!
ReSoTe is offline   Reply With Quote
Thanked by:
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > MFD Questions & Help

Tags
crash, modulemessagingext, transx


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 08:54 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.