Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > Hardware & Software Help
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Hardware & Software Help Hardware & Software related questions & help.

Reply
 
Thread Tools
Old 06-13-2017, 01:35 AM   #1
Delboy
Orbinaut
Default How do I get Orbiter 2016 to run in windows xp?

Hi,
I have orbiter 2016 with the XR2 Ravenstar 1.7 addon installed on my Kubuntu box using wine. Performance is fine except instead of the left and right MFDs, I get two black squares. The buttons surrounding them are there. pressing the power button at the bottom does nothing. Any ideas how to fix this?

in an attempt to fix this, I created a partition and installed XP and tried that. However orbiter won't launch. I get a message saying "The application failed to start because the application is incorrect. Reinstalling the application may fix this problem."

I would prefer to get the MFDs working under wine. Any help getting it to launch under XP would be appreciated. Thanks
Delboy is offline   Reply With Quote
Old 06-13-2017, 02:46 AM   #2
dbeachy1
O-F Administrator
 
dbeachy1's Avatar


Default

Welcome to Orbiter-Forum!

Regarding your question, the new XR vessels require Vista or newer in order to run; they cannot run on Windows XP. From the XR download page:

Quote:
Originally Posted by XR download page
 Important: XR vessels require Orbiter Space Flight Simulator 2016 and Windows Vista or newer; older Orbiter or Windows versions will not work.
I believe that Orbiter 2016 also requires Vista or newer, but I am not sure on that.
dbeachy1 is offline   Reply With Quote
Old 06-13-2017, 07:05 AM   #3
fort
Orbinaut
Default

Quote:
Originally Posted by dbeachy1 View Post
 Welcome to Orbiter-Forum!
I believe that Orbiter 2016 also requires Vista or newer, but I am not sure on that.
Bonjour,

No, no: Orbiter 2016 still works with XP, at least for me with the SP3.

For the D3D9 client, it's another question, but for Orbiter basic, that's works.

Good day and thank you for your spacecraft.
fort is offline   Reply With Quote
Thanked by:
Old 06-13-2017, 07:48 AM   #4
jroly
Donator
 
jroly's Avatar
Default

Hmmm, for the blank MFD's go to Extra->Instruments and panels, then change Enforce pow2 MFD display texture sizes.
jroly is offline   Reply With Quote
Old 06-14-2017, 05:12 AM   #5
Delboy
Orbinaut
Default Thank you. It works now.

Thank you Jrolly. i follolwed your instructions. the options i had were no, yes and auto. Auto was selected. i changed it to no and th MFDs work now.

I'm using wine 2.0 in Kubuntu 1.04.5 with wine configures to emulate xp. This was my preferred solution. I didn't want to have to reboot into windows just for Orbiter.

Thanks for everyones' replies.
Delboy is offline   Reply With Quote
Thanked by:
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > Hardware & Software Help


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 12:14 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.