Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > Orbiter Web Forum
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Orbiter Web Forum A forum for general Orbiter-related comments and discussion. Post your questions about Orbiter and addons in the appropriate forums below. Upload your Orbiter screen shots to our gallery HERE!

Reply
 
Thread Tools
Old 10-11-2018, 02:23 PM   #1
fwd0502
chinese boy,the heir of dragon
Default UCGO arrow problem

once i stop the azure rover right on the rover lift,i cant stow the lift since it shows"azure rover must be empty"so whats the problem?help me please!!!

---------- Post added at 02:23 PM ---------- Previous post was at 01:46 PM ----------

please help me!!!!
fwd0502 is offline   Reply With Quote
Old 10-11-2018, 02:55 PM   #2
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

So Can you post a scn? I assume the rover is empty?
gattispilot is offline   Reply With Quote
Old 10-11-2018, 03:11 PM   #3
fwd0502
chinese boy,the heir of dragon
Default

Quote:
Originally Posted by gattispilot View Post
 So Can you post a scn? I assume the rover is empty?
i will post a scnshot later,what i mean is when i have finished using azure,i just park it on the rover lift,but then i cant stow the lift whats wrong with it my friend?
fwd0502 is offline   Reply With Quote
Old 10-12-2018, 01:05 AM   #4
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

not sure. I will see what I can find.

---------- Post added at 08:05 PM ---------- Previous post was at 10:24 AM ----------

So I drove the rover to the lift. Then I had a Ummu out and walked to the lift and press Enter and the lift and rover when up. or Rover on lift and switch focus to Arrow and press U

Last edited by gattispilot; 10-12-2018 at 01:08 AM.
gattispilot is offline   Reply With Quote
Old 10-12-2018, 02:10 PM   #5
fwd0502
chinese boy,the heir of dragon
Default

its weird,could you tell me whats your version of UCGO?and which addon of arrow did you install?thx so much!

---------- Post added at 02:10 PM ---------- Previous post was at 11:46 AM ----------

Quote:
Originally Posted by gattispilot View Post
 not sure. I will see what I can find.

---------- Post added at 08:05 PM ---------- Previous post was at 10:24 AM ----------

So I drove the rover to the lift. Then I had a Ummu out and walked to the lift and press Enter and the lift and rover when up. or Rover on lift and switch focus to Arrow and press U
its weird,could you tell me whats your version of UCGO?and which addon of arrow did you install?thx so much!
fwd0502 is offline   Reply With Quote
Old 10-14-2018, 04:36 AM   #6
Aeadar
Lurker Representitive
 
Aeadar's Avatar
Default

It sounds as though you have a Ummu in the rover.

What I do (in Orbiter 2010), is to drive the rover onto the lift, press 'E' to EVA the Ummu, use 'Select Vessel' (F3 key) to switch focus to the Ummu (it should be at the bottom of the list), then move the Ummu to the crew lift and press 'E' again to put the Ummu into the Arrow, go to the system panel on the right side of the Arrow cockpit and press the Rover Lift 'Stow' button.


Hope this helps.

Last edited by Aeadar; 10-14-2018 at 05:13 AM.
Aeadar is offline   Reply With Quote
Thanked by:
Old 10-14-2018, 12:00 PM   #7
turtle91
Orbinaut
Default

Not sure if this can be an issue, too:
-as mentioned before, make sure all UMUUs have left the rover ("E")
-make sure, no cargo in/on the rover ("SHIFT+C")
-it has to be the Azure, which comes with the Arrow.
There is a customized Azure at Orbit-Hangar, which cannot be loaded (at least for me) into the Arrow.

I am using UCGO 3.0/2014 edition (latest...and...greatest...)
turtle91 is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > Orbiter Web Forum


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 02:14 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.