Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Addons > Addon Support & Bugs > Addon Developer Forums > Project Apollo - NASSP
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Project Apollo - NASSP Development, support and news for Project Apollo.

Reply
 
Thread Tools
Old 09-11-2018, 11:43 AM   #1
CaptainEO
Orbinaut
Default CMC unable to fire RCS?

I'm having a blast with NASSP. Have simulated Apollo 11 up through TD&E following the included MCC scenario and checklists. Love it!

One problem though: I can't seem to get the CMC to fire the RCS. e.g. trying a Verb 49 attitude maneuver, I enter the target RPY angles, hit PRO, and see 06 18 come up on the DSKY. The FDAI needles show the target attitude a bit off from where I am now. But no thrusters fire to get me there.

I was able to complete the TD&E maneuvers by putting SC CONT in SCS and using the numpad to manually do all the rotations.

But I'd like to figure out what is going wrong with my CMC autopilot. (briefly trying an SPS burn in an Apollo 8 MCC scenario didn't work either, with the same symptoms - everything goes fine up until it's supposed to fire RCS).

I believe I have all the switches in the proper place (RCS powered & pressurized, SC CONT - CMC, CMC MODE - AUTO, MANUAL ATTITUDE - RATE CMD etc). Maybe some kind of AGC malfunction? Is there something I need to do with the on-screen THC or the Orbiter keyboard controls? (I have no joystick, keyboard only)

I'm using the NASSP-V8.0-Alpha-Orbiter2016-1305 release and Orbiter 2016 SVN beta from this weekend.
CaptainEO is offline   Reply With Quote
Old 09-12-2018, 12:12 PM   #2
CaptainEO
Orbinaut
Default

Progress - I think I got the RCS working by fiddling with the circuit breakers and RCS CMD ON setting mentioned in this other thread:

https://www.orbiter-forum.com/showth...51&postcount=4

The thread mentions a way to use the MFD to fix the AGC timer after using time acceleration (which I've been doing) - I can't figure out how to do that though?
CaptainEO is offline   Reply With Quote
Old 09-13-2018, 04:56 PM   #3
indy91
Addon Developer
Default

Yeah, either you had the DAP configuration still in S-IVB mode (when you start V48, the first digit in R1 is a 3, versus 1 for CSM or 2 for CSM+LM) or you didn't have the Auto RCS Enable relays energized. From your second post it sounds like your issue was the latter.


Quote:
Originally Posted by CaptainEO View Post
 The thread mentions a way to use the MFD to fix the AGC timer after using time acceleration (which I've been doing) - I can't figure out how to do that though?
The Project Apollo MFD has a AGC clock update. On the main page press TELE for the telemetry page and then press CLK twice to do a clock update. That will send an uplink to the AGC, so that of course needs the uplink switch in the accept position. Maybe that already fixes any clock issue you have.

If I remember correctly the issue Messierhunter had was actually a small error in performing the prelaunch checklist. At T-4 minutes there is a V75 without the Enter. If you press enter there it immediately starts P11 and sets to the AGC clock to zero 4 minutes too early, so that wasn't a time acceleration issue after all. The real checklists say "Do not ENTR" there which was (or maybe still is, I have to check) unfortunately left out in the Checklist MFD checklist.
indy91 is offline   Reply With Quote
Old 09-13-2018, 09:16 PM   #4
CaptainEO
Orbinaut
Default

Thank you for the help! I look forward to trying these suggestions soon
CaptainEO is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Addons > Addon Support & Bugs > Addon Developer Forums > Project Apollo - NASSP


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 06:18 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.