Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > General Questions & Help
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

General Questions & Help General & Advanced Orbiter flight questions, Orbiter installation questions, to all other help topics here.

Reply
 
Thread Tools
Old 04-16-2019, 09:34 PM   #1
Apollofan69
Orbinaut
Default Orbiter 2016 not responding

when I load up a scenario, it takes a while to load
when I open up task manager it says not responding

I also uninstalled and reinstalled it in hopes of it working again, and it seems that it did not do it

Help?, I would like to enjoy Orbiter 2016 Again

Last edited by Apollofan69; 04-16-2019 at 09:37 PM.
Apollofan69 is offline   Reply With Quote
Old 04-16-2019, 10:10 PM   #2
GLS
Addon Developer
 
GLS's Avatar
Default

Hi!
What scenario are you trying to load? Does it happen with other scenarios?
Can you post the contents of the Orbiter.log file?
GLS is offline   Reply With Quote
Old 04-16-2019, 10:14 PM   #3
Apollofan69
Orbinaut
Default Log

Scenario:

Shuttle Atlantis Launch
Attached Files
File Type: log Orbiter.log (4.9 KB, 5 views)
Apollofan69 is offline   Reply With Quote
Old 04-16-2019, 10:33 PM   #4
dbeachy1
O-F Administrator
 
dbeachy1's Avatar


Default

As a test, can you please try running a clean install of Orbiter 2016 with no add-ons installed? (For example, per the log, I see you have at least one add-on loading: ProjectApolloConfigurator.dll.)

The other thing I noticed in your Orbiter.log is that you are running in a full-screen, 16-bit color mode:

Code:
000000.000: Graphics: Viewport: Fullscreen 1280 x 720 x 16
000000.000: Graphics: Hardware T&L capability: Yes
000000.000: Graphics: Z-buffer depth: 16 bit
I remember seeing various issues when people try to run in 16-bit color modes vs. 32-bit. Once you get a clean Orbiter installation set up, I suggest running Orbiter in windowed mode first, not full-screen, as an initial test. If that works (which it should), then try a full-screen mode.

Also, I recommend using the D3D9 graphics client instead of the default DX7 client that orbiter.exe uses -- check out this thread for details.
dbeachy1 is offline   Reply With Quote
Old 04-16-2019, 10:39 PM   #5
Apollofan69
Orbinaut
Default Clean

Clean as in I delete NASSP from the Files?


it was also not responding on a clean install

---------- Post added at 10:39 PM ---------- Previous post was at 10:34 PM ----------

i Windowed it and it loaded

Last edited by Apollofan69; 04-16-2019 at 10:37 PM.
Apollofan69 is offline   Reply With Quote
Old 04-17-2019, 12:22 AM   #6
GLS
Addon Developer
 
GLS's Avatar
Default

Good!
And 32 bits in full screen?
GLS is offline   Reply With Quote
Old 04-17-2019, 12:31 AM   #7
Apollofan69
Orbinaut
Default

Quote:
Originally Posted by GLS View Post
 Good!
And 32 bits in full screen?

Yes
Apollofan69 is offline   Reply With Quote
Old 04-17-2019, 12:48 AM   #8
GLS
Addon Developer
 
GLS's Avatar
Default

Happy flying then!
GLS is offline   Reply With Quote
Old 04-17-2019, 12:49 AM   #9
Apollofan69
Orbinaut
Default

I have been on a mod installing spree

Apollofan69 is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > General Questions & Help


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 08:27 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.