Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Addons > Addon Support & Bugs
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Addon Support & Bugs Support & bug reports for Orbiter addons.

Reply
 
Thread Tools
Old 04-29-2017, 05:03 AM   #1
Parnikkapore
Orbinaut
Cool OrbiterSound 4 Custom base sounds doesn't work at Brighton Beach

Hey DanSteph,
Custom base sounds doesn't seem to work with Brighton Beach. Can you help investigate? Is this due to the "Silence of Space"?

Filename: Moon_Brighton Beach_12000_255_40.
Clues: It works at Olympus base when I changed the file name.
Parnikkapore is offline   Reply With Quote
Old 04-29-2017, 11:24 PM   #2
llarian
Orbinaut
 
llarian's Avatar
Default

It would be better to post this at
http://orbiter.dansteph.com/forum/in...p?action=forum.

Additionally, what Orbiter version are you running? If 2016, Dan has not yet updated any of his addons for Orbiter 2016 at this time. Wonky running is then to be expected.
llarian is offline   Reply With Quote
Old 04-30-2017, 08:19 AM   #3
Parnikkapore
Orbinaut
Default

It's Orbiter 2016. But, as I said above, I renamed the file and it works perfectly at Olympus base. The problem is specific to Brighton. That's why I conclude the "Silence of Space" could be the culprit. (The checkbox doesn't solve the problem!)
Parnikkapore is offline   Reply With Quote
Old 04-30-2017, 08:30 AM   #4
dgatsoulis
Orbinaut
 
dgatsoulis's Avatar
Default

IIRC base sounds are linked to atmospheric pressure. So for the Moon, no pressure = no sound. There is a "No birds in space" note somewhere in the OrbiterSound docs.
dgatsoulis is offline   Reply With Quote
Old 04-30-2017, 09:06 AM   #5
Parnikkapore
Orbinaut
Default

That's exactly what my conclusion is. I posted this on Dan's forum and hopefully can confirm if this is intentional or unexpected
Parnikkapore is offline   Reply With Quote
Old 04-30-2017, 09:24 AM   #6
Face
Beta Tester
 
Face's Avatar

Default

Quote:
Originally Posted by Parnikkapore View Post
 That's exactly what my conclusion is. I posted this on Dan's forum and hopefully can confirm if this is intentional or unexpected
It could be a bug, because it looks like the custom base sounds should work without the "birds in space" restriction: emphasis mine
Quote:
NO BIRDS IN SPACE !!!
-------------------------
Wind sound plays until the edge of atmosphere is reached, so adding birds
or other lower altitude sound would be very unrealistic. Take a look at
"ground base" sound for low altitude ambiance sound.
Face is offline   Reply With Quote
Old 04-30-2017, 09:35 AM   #7
dgatsoulis
Orbinaut
 
dgatsoulis's Avatar
Default

Quote:
Originally Posted by Face View Post
 It could be a bug, because it looks like the custom base sounds should work without the "birds in space" restriction: emphasis mine
I think it's intentional. From OrbiterSound 4.0 - FAQ

(Mars specific example)
Quote:
Sound intensity vary as the square root of pressure, so you have sound on Mars but it is very tiny; you should put the volume almost at max to hear it. This is more realistic.
dgatsoulis is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Addons > Addon Support & Bugs


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 11:49 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.