Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > Orbiter Beta
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Orbiter Beta Topics related to Beta releases of Orbiter and Orbiter development.

Reply
 
Thread Tools
Old 10-13-2018, 05:10 PM   #541
Ripley
Tutorial translator
 
Ripley's Avatar
Default

I could be wrong, but something from the back of my head suggested me: could you try to rename the file Device.dat in your Orbiter root folder, and see if it gets recreated upon next start?
Ripley is offline   Reply With Quote
Old 10-13-2018, 05:29 PM   #542
Upkeep
Orbinaut
Default

Yes it does get recreated. But still no luck.
Thanks again for trying.
All the best
Upkeep
Upkeep is offline   Reply With Quote
Thanked by:
Old 10-13-2018, 09:36 PM   #543
kuddel
Donator
Default

A very nasty little problem you present here...
Maybe this is not an option for you, but since you're having these problems after you've updated your NVIDIA driver to 411.70, would a downgrade to a former version be an option to try?
Or does the 411.70 version need a BIOS update, too? But I doubt, 'cause you can run other applications (DX10, 11 or 12 I presume) without issues.
kuddel is offline   Reply With Quote
Old 10-14-2018, 09:10 AM   #544
Upkeep
Orbinaut
Default

Thanks for your response.

Yes, going back to a much earlier driver is an option I could try in principle. I expect there is not any particular problem doing so (except for establishing how far to go back as this issue has been around for me for a while now).

I am now currently running Nvidia driver 416.34 which produced the same problem with Orbiter, not surprisingly. Nividia seem to update their drivers very frequently...

I am nevertheless reluctant to go back to an earlier driver for a number of reasons:

1. All my other applications are working well with the new driver and I even appear to be getting better fps on some.

2. I am concerned about damaging my system in the process of going back to an older driver. I realise the risks are probably low here of course.

3. On principle I am not keen on using old drivers for anything. They are usually updated for a reason and Windows may well be updated in tandem with new releases from vendors. I like to keep the pc update to date as best I can.

The strange thing is that usually, when a driver is updated, other people suffer the same problem and some expert is able to find a solution. I am not an expert at all and tend to be risk averse as far as fiddling with software is concerned. So I seem to have a uniqiue set-up here

I think I am back to square 1 on this one, sadly.

Anyway, thanks everyone for your efforts to help.

I do appreciate them.

Best wishes

Upkeep
Upkeep is offline   Reply With Quote
Old 10-14-2018, 12:33 PM   #545
Ripley
Tutorial translator
 
Ripley's Avatar
Default

Quote:
Originally Posted by Upkeep View Post
 ...1. All my other applications are working well with the new driver and I even appear to be getting better fps on some...
Since you speak about fps, I assume that by applications you mean other games?
Ripley is offline   Reply With Quote
Old 10-14-2018, 01:25 PM   #546
Upkeep
Orbinaut
Default

Yes. That is correct. Applications was no doubt the wrong terminology. Sorry about that.

Best wishes

Upkeep
Upkeep is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > Orbiter Beta


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 06:36 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.