Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > MFD Questions & Help
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

MFD Questions & Help Post your questions here for help with the Multi-Function Displays.

Reply
 
Thread Tools
Old 07-19-2010, 03:28 PM   #1
Progglord
Orbinaut
Default No MFDs

Hi,
i have a Problem with my MFDs. The MFDs are black, but the buttons are visible.
I have the orbiter 2010.
I have attatched an Screen for you.

P.S.: Sorry for bad English, i'm a German Guy.
Attached Thumbnails
Unbenannt.png  
Progglord is offline   Reply With Quote
Old 07-19-2010, 03:31 PM   #2
N_Molson
Addon Developer
 
N_Molson's Avatar

Default

It might seem obvious but...

Did you try the "PWR" buttons ?
N_Molson is offline   Reply With Quote
Old 07-19-2010, 04:12 PM   #3
Progglord
Orbinaut
Default

I forgot to this, yes i'm, tried the PWR Button, the same no MFDs
Progglord is offline   Reply With Quote
Old 07-19-2010, 04:17 PM   #4
N_Molson
Addon Developer
 
N_Molson's Avatar

Default

Can you copy-paste the "Orbiter.log" file ? Thanks.
N_Molson is offline   Reply With Quote
Old 07-19-2010, 04:24 PM   #5
Progglord
Orbinaut
Default

Quote:
**** Orbiter.log
Build Jun 6 2010 [v.100606]
Timer precision: 8.38095e-007 sec
Found 1 joystick(s)
Devices enumerated: 3
Devices accepted: 3
==> RGB Emulation
==> Direct3D HAL
==> Direct3D T&L HAL
Module AtlantisConfig.dll .... [Build 100606, API 100606]
Module AtmConfig.dll ......... [Build 100606, API 100606]
Module DGConfigurator.dll .... [Build 100606, API 100606]
Module transx.dll ............ [Build 100528, API 100527]
Module ScnEditor.dll ......... [Build 100606, API 100606]
Module ExtMFD.dll ............ [Build 100606, API 100606]
Module CustomMFD.dll ......... [Build 100606, API 100606]

**** Creating simulation session
DirectDraw interface OK
Direct3D interface OK
Graphics: Viewport: Window 1274 x 992 x 32
Graphics: Hardware T&L capability: Yes
Graphics: Z-buffer depth: 32 bit
Graphics: Stencil buffer depth: 8 bit
Loading 8816 records from star database
Joystick throttle: Z-AXIS
No joystick throttle control detected
---------------------------------------------------------------
>>> ERROR: DInput error DIERR_OBJECTNOTFOUND
>>> [DInput::SetJoystickProperties | .\Input.cpp | 186]
---------------------------------------------------------------
Module Sun.dll ............... [Build 100215, API 100212]
VSOP87(E) Sun: Precision 1e-006, Terms 554/6634
Module Mercury.dll ........... [Build 100215, API 100212]
VSOP87(B) Mercury: Precision 1e-005, Terms 167/7123
Module Venus.dll ............. [Build 100215, API 100212]
Module VenusAtm2006.dll ...... [Build 100606, API 100606]
VSOP87(B) Venus: Precision 1e-005, Terms 79/1710
Module Earth.dll ............. [Build 100215, API 100212]
Module EarthAtmJ71G.dll ...... [Build 100606, API 100606]
VSOP87(B) Earth: Precision 1e-008, Terms 2564/2564
Module Moon.dll .............. [Build 100217, API 100215]
ELP82: Precision 1e-005, Terms 116/829
Module Mars.dll .............. [Build 100215, API 100212]
Module MarsAtm2006.dll ....... [Build 100606, API 100606]
VSOP87(B) Mars: Precision 1e-005, Terms 405/6400
Module Phobos.dll ............ [Build ******, API 060425]
Module Deimos.dll ............ [Build ******, API 060425]
Module Galsat.dll ............ [Build 100217, API 100215]
Module Jupiter.dll ........... [Build 100215, API 100212]
VSOP87(B) Jupiter: Precision 1e-006, Terms 1624/3625
Module Io.dll ................ [Build 100217, API 100215]
Module Europa.dll ............ [Build 100217, API 100215]
Module Ganymede.dll .......... [Build 100217, API 100215]
Module Callisto.dll .......... [Build 100217, API 100215]
Module Satsat.dll ............ [Build 100215, API 100212]
Module Saturn.dll ............ [Build 100215, API 100212]
VSOP87(B) Saturn: Precision 1e-006, Terms 2904/6365
Module Mimas.dll ............. [Build 100215, API 100212]
SATSAT Mimas: Terms 113
Module Enceladus.dll ......... [Build 100215, API 100212]
SATSAT Enceladus: Terms 33
Module Tethys.dll ............ [Build 100215, API 100212]
SATSAT Tethys: Terms 101
Module Dione.dll ............. [Build 100215, API 100212]
SATSAT Dione: Terms 59
Module Rhea.dll .............. [Build 100215, API 100212]
SATSAT Rhea: Terms 68
Module Titan.dll ............. [Build 100215, API 100212]
SATSAT Titan: Terms 100
Module Iapetus.dll ........... [Build 100215, API 100212]
SATSAT Iapetus: Terms 605
Module Uranus.dll ............ [Build 100215, API 100212]
VSOP87(B) Uranus: Precision 1e-006, Terms 1827/5269
Module Miranda.dll ........... [Build ******, API 060425]
Module Ariel.dll ............. [Build ******, API 060425]
Module Umbriel.dll ........... [Build ******, API 060425]
Module Titania.dll ........... [Build ******, API 060425]
Module Oberon.dll ............ [Build ******, API 060425]
Module Neptune.dll ........... [Build 100215, API 100212]
VSOP87(B) Neptune: Precision 1e-006, Terms 391/2024
Finished initialising world
Module DeltaGlider.dll ....... [Build 100606, API 100606]
Module LuaInline.dll ......... [Build 100606, API 100606]
Module ShuttleA.dll .......... [Build 100606, API 100606]
Finished initialising status
Finished initialising camera
Finished initialising panels
Finished setting up render state
**** Closing simulation session
here is it .
Progglord is offline   Reply With Quote
Old 07-19-2010, 04:31 PM   #6
N_Molson
Addon Developer
 
N_Molson's Avatar

Default

There is something wrong with your joystick, but else everything seems ok...

Do you have the same bug without the panel (F8) ?
N_Molson is offline   Reply With Quote
Old 07-19-2010, 04:46 PM   #7
Progglord
Orbinaut
Default

without the Panel, there are only the Buttons but no Display. IN the Virtual Cockpit view the MFDs are Visible, but i wont flight in the Virtual Cockpit view.
Progglord is offline   Reply With Quote
Old 07-19-2010, 05:27 PM   #8
jarmonik
Beta Tester

Default

This problem is recorded in a bug tracker. Here: http://www.orbiter-forum.com/project.php?issueid=401

You could answer martin's questions there and test 100704 Beta.
jarmonik is offline   Reply With Quote
Old 07-27-2010, 02:33 AM   #9
JBurton
Orbinaut
Default No MFD's

I have the same problems as everyone else here...the MFD's only show up in Virtual Cockpit mode and no other modes. I've tried all of the suggestions listed here, but get nothing.
P4 2.4ghz
1.5 gig RAM
GForce 6200 256mb Vid card
win XP
All drivers have been updated from 2 weeks ago

Ive been waiting for Orb2010 for a while and would love to get this up and running...other than the MDF's, it looks great
JBurton is offline   Reply With Quote
Old 07-27-2010, 02:37 AM   #10
fireballs619
Occam's Taser
 
fireballs619's Avatar
Default

Again, follow this link. There will be more help there to the forums, by the way.
fireballs619 is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > MFD Questions & Help


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 05:29 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.