Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > Hardware & Software Help
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Hardware & Software Help Hardware & Software related questions & help.

Reply
 
Thread Tools
Old 12-20-2018, 11:02 PM   #1
BobSpiders
Orbinaut
Default Orbiter does not start any more

Hi,

I installed Orbiter yesterday for the first time, and it seemed to work OK (I run several scenarios).

Now, however, it doesn't start any more:
- I have already uninstalled, restarted and installed again
- Windows (10) has updated himself today ... could this be a reason?
- When I start it, I see an empty Launch console for less than a second (just the frame, no text), and then it disappear. Looking at the processes, it starts for a second werfault.exe
- There was no "orbiter.log" file anywhere in my disk. I created an empty one, and when I tryed to re-start the program it was filled with the following few lines:

**** Orbiter.log
000000.000: Build Aug 28 2016 [v.160828]
000000.000: Timer precision: 3.95061e-007 sec
000000.000: Found 0 joystick(s)
000000.000: Devices enumerated: 6
000000.000: Devices accepted: 5

Anybody can offer help on this issue? Any other log I can look at?

Thanks
BobSpiders is offline   Reply With Quote
Old 12-21-2018, 07:36 AM   #2
Marijn
Orbinaut
 
Marijn's Avatar
Default

I would try installing the D3D9 client first before troubeshooting anything on a Win10 machine. Download it from https://www.tuttovola.org/index.php?...view;down=1104, unzip the archive in your Orbiter root folder, launch the Orbiter_ng.exe application (from now on, so you could delete the Orbiter.exe file). On the launchpad, go to Modules and activate the D3D9 client.
Marijn is offline   Reply With Quote
Thanked by:
Old 12-21-2018, 09:24 AM   #3
BobSpiders
Orbinaut
Default

Thank you very much Marijn, everything fine now!

Last edited by BobSpiders; 12-21-2018 at 07:14 PM.
BobSpiders is offline   Reply With Quote
Thanked by:
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > Hardware & Software Help

Tags
crash, windows 10


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 03:49 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.