Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Addons > Addon Support & Bugs > Addon Developer Forums > Project Apollo - NASSP
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Project Apollo - NASSP Development, support and news for Project Apollo.

Reply
 
Thread Tools
Old 07-21-2018, 12:02 AM   #1
abr35
Orbinaut
Default LM Docked Coarse Align

When doing the docked coarse align with the LM, how do you let the LGC know which way it is being oriented? When doing the align with 41 20 and V42 the IMU is always aligned to the LS REFSMAT perfectly but the computer doesn't know which way is +X, +Y, or +Z. I always have to do a full P51 after undocking to orient the LGC to the stars, otherwise P52 is useless. After a P51 the LM lands and returns to the CSM just fine. Am I missing a step? Or was this done historically?

Thanks!
abr35 is offline   Reply With Quote
Old 07-21-2018, 01:09 AM   #2
rmcallaway
LM Junky
 
rmcallaway's Avatar
Default

Quote:
Originally Posted by abr35 View Post
 When doing the docked coarse align with the LM, how do you let the LGC know which way it is being oriented? When doing the align with 41 20 and V42 the IMU is always aligned to the LS REFSMAT perfectly but the computer doesn't know which way is +X, +Y, or +Z. I always have to do a full P51 after undocking to orient the LGC to the stars, otherwise P52 is useless. After a P51 the LM lands and returns to the CSM just fine. Am I missing a step? Or was this done historically?

Thanks!
Are you using the docking angles from the CSM and converting them before putting them in? The steps in the procedures work pretty flawlessly.

Can you walk us through what you are doing step by step perhaps?
rmcallaway is offline   Reply With Quote
Old 07-21-2018, 01:20 AM   #3
abr35
Orbinaut
Default

I'm using the Project Apollo MFD to get the LM angles from the CSM angles. I can check them mathematically and they come out correct.

I follow what's in the MFD
V41 20E, enter the gimbal angles R, P, Y
V40 20E when the torque is complete

V25 N07E
77E
10000E
1E

V37E 51E
PRO until I get the request for PICAPAR (00015 I think)
V34E

When I do a P52 Opt 1 to align the the LS REFSMAT it barely needs to change the alignment, but if I do a P52 without a full P51 first the auto-maneuver points the F detent into the middle of nowhere.
abr35 is offline   Reply With Quote
Old 07-21-2018, 01:38 AM   #4
rmcallaway
LM Junky
 
rmcallaway's Avatar
Default

Quote:
Originally Posted by abr35 View Post
 I'm using the Project Apollo MFD to get the LM angles from the CSM angles. I can check them mathematically and they come out correct.

I follow what's in the MFD
V41 20E, enter the gimbal angles R, P, Y
V40 20E when the torque is complete

V25 N07E
77E
10000E
1E

V37E 51E
PRO until I get the request for PICAPAR (00015 I think)
V34E

When I do a P52 Opt 1 to align the the LS REFSMAT it barely needs to change the alignment, but if I do a P52 without a full P51 first the auto-maneuver points the F detent into the middle of nowhere.
Ah you shouldnt be doing a P52 option 1. You align and then uplink the LS REFSMMAT, you should not be doing an option 1 that is what is messing things up.

EDIT: To be a little more clear, you are basically aligning the platform to the CMC and then uplinking the same REFSMMAT as the CM, which kind of takes the place of the option 1, where the platform is aligned to a REFSMMAT, does that make sense? So the option 1 is working against what you have done since no preferred REFSMMAT is uplinked and it has some gibberish in the erasible

Last edited by rmcallaway; 07-21-2018 at 01:44 AM.
rmcallaway is offline   Reply With Quote
Old 07-21-2018, 07:27 AM   #5
indy91
Addon Developer
Default

Are you doing the REFSMMAT uplink to the LGC? For the docked alignment you need to uplink the REFSMMAT directly and not as the "Desired REFSMMAT" that you can use for P52 option 1. So in this rare case you need to choose the "REFSMMAT" option instead of the "Desired REFSMMAT" option in the RTCC MFD. That might explain your question with the orientation relative to the stars.
indy91 is online now   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Addons > Addon Support & Bugs > Addon Developer Forums > Project Apollo - NASSP


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 08:41 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.