Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > MFD Questions & Help
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

MFD Questions & Help Post your questions here for help with the Multi-Function Displays.

Reply
 
Thread Tools
Old 08-23-2016, 03:00 AM   #1
StargazerBranden
Donator
Default AutoFCS and D3D9

Has anyone of you fine, gentlemanly, steely-eyed missile men got autoFCS to work with D3D9 on Orbiter_NG? I can get it to work perfectly in the standard application but no bases show up when I run it with a graphics client
I've followed all the instructions for the cfg files and getting it to work. As I said, works perfect in the standard orbiter app. Just the NG app is where the problem lies
StargazerBranden is offline   Reply With Quote
Old 08-23-2016, 03:21 AM   #2
PhantomCruiser
Wanderer
 
PhantomCruiser's Avatar

Default

I remember this from days gone by. I'm not at home so I don't have an orbiter install to look at, will get back to you when I get home.
PhantomCruiser is offline   Reply With Quote
Old 08-23-2016, 03:53 AM   #3
StargazerBranden
Donator
Default

Okay, excellent, sir.

Also, for the record, my setup is based off this topic:

http://www.orbiter-forum.com/showthr...hlight=autofcs

I followed the instructions from that thread. Both Orbiter and Orbiter_NG config files have the EchoAllParams line set to TRUE. But for whatever reason, works with Orbiter.exe just fine, but not with Orbiter_NG.exe



---------------------- RESOLVED --------------------

I did the "run as administrator" as suggested in the post and it works. I cut autoFCS after TAEM and transitioned into what can only be described as the ugliest HAC turn in the history of manned space flight. The flight path resembled more of a mutated zucchini than a big circle.... But none the less landed safely on the runway. I plan on doing many many more missions now that I have it figured out as soon as NASA finishes up their drug and alcohol screening of me after that disgusting HAC turn.

Last edited by StargazerBranden; 08-23-2016 at 01:58 PM. Reason: Problem Solved
StargazerBranden is offline   Reply With Quote
Thanked by:
Old 08-23-2016, 04:59 PM   #4
PhantomCruiser
Wanderer
 
PhantomCruiser's Avatar

Default

Excellent, glad you got it running. There is probably 10 or so threads buried around the forum dealing with AutoFCS and running it on Orbiter '06, '10 and probably soon '16.

Don't worry about the HAC, any landing you walk away from.

If you search around the forum long enough you will find a running gag about a pile of XR-2 hulls rusting out on the approaches to WideAwake.
PhantomCruiser is offline   Reply With Quote
Thanked by:
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > MFD Questions & Help


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 05:11 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.