Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > MFD Questions & Help
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

MFD Questions & Help Post your questions here for help with the Multi-Function Displays.

Reply
 
Thread Tools
Old 02-03-2018, 06:13 PM   #1
Jalo
Orbinaut
Question Glideslope and BaseSync problem

Hi,

I have installed these addons:
-Glideslope for Orbiter 2016 v2.6
-BaseSync for Orbiter 2016 v3.1
-ModuleMessagingExt 2.0 for Orbiter 2010

I also have activate them in Orbiter. When I click "Launch Orbiter", Windows tells me that Orbiter.exe has stopped working.

My Orbiter version is 2016.

I hope that someone here can help me.
Jalo is offline   Reply With Quote
Old 02-04-2018, 08:05 PM   #2
ADSWNJ
Scientist
 
ADSWNJ's Avatar
Default

Wrong Module Messaging version ... pick the one for Orbiter 2016. (Or if you are on Orbiter 2010, then make sure you have the Orbiter 2010 versions.)
ADSWNJ is offline   Reply With Quote
Thanked by:
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > MFD Questions & Help

Tags
basesync, glideslope, modulemessagingext, problem


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 06:40 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.