Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > Orbiter Beta
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Orbiter Beta Topics related to Beta releases of Orbiter and Orbiter development.

Reply
 
Thread Tools
Old 06-26-2017, 05:38 PM   #61
martins
Orbiter Founder
Default

What's the problem?
martins is online now   Reply With Quote
Old 06-27-2017, 11:54 AM   #62
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

So I have extracted both the elevation and surf files for the moon.
Downloaded and installed the MCR_R2015a_win64_installer

gattispilot is offline   Reply With Quote
Old 06-27-2017, 03:22 PM   #63
martins
Orbiter Founder
Default

Does this happen the moment you launch tileedit, or after some action?

If there is a file "tileedit.mat" in your working directory, can you delete it before launching tileedit.exe, to make sure tileedit isn't trying to reload a previous session.
martins is online now   Reply With Quote
Thanked by:
Old 06-27-2017, 10:36 PM   #64
jacquesmomo
Addon Developer
 
jacquesmomo's Avatar
Default

Quote:
Originally Posted by martins View Post
 Does this happen the moment you launch tileedit, or after some action?

If there is a file "tileedit.mat" in your working directory, can you delete it before launching tileedit.exe, to make sure tileedit isn't trying to reload a previous session.
Thank you to report this : by deleting this file we often solve the problems of launching tileedit

tileedit is not easy to start, but once you understand that, it is a very useful prog...

Last edited by jacquesmomo; 06-27-2017 at 10:38 PM.
jacquesmomo is offline   Reply With Quote
Old 06-28-2017, 12:10 PM   #65
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

Yes. I got it to launch. Not sure if I did the next step correctly.
I opened file: textures/moon/elev/09/06
gattispilot is offline   Reply With Quote
Old 06-28-2017, 12:17 PM   #66
martins
Orbiter Founder
Default

Quote:
Originally Posted by gattispilot View Post
 Not sure if I did the next step correctly.
I opened file: textures/moon/elev/09/06
No you didn't. You open textures/moon

Please read
https://www.orbiter-forum.com/showth...31&postcount=2
martins is online now   Reply With Quote
Old 06-28-2017, 02:00 PM   #67
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

Thanks

---------- Post added at 09:00 AM ---------- Previous post was at 07:37 AM ----------

Just asking but would installing interfere with with compiling an add on?
I get a runtime error when I add this vessel I am working on?
gattispilot is offline   Reply With Quote
Old 06-28-2017, 02:19 PM   #68
martins
Orbiter Founder
Default

Installing what?
martins is online now   Reply With Quote
Old 06-28-2017, 02:31 PM   #69
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

It is an project i am working on. It didnt have a runtime error before. Just seeing if this might have cause it
gattispilot is offline   Reply With Quote
Old 06-28-2017, 03:19 PM   #70
martins
Orbiter Founder
Default

Quote:
Originally Posted by gattispilot View Post
 It is an project i am working on. It didnt have a runtime error before. Just seeing if this might have cause it
I am not trying to be rude, but could you be a bit more precise? What is "this"?

In case "this" = installing the Matlab 2015a runtimes, then no. The matlab runtimes are 64-bit libraries, while Orbiter is 32-bit. They live in separate universes.
martins is online now   Reply With Quote
Old 06-29-2017, 02:43 PM   #71
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

This is what I get. It just to have started after getting tileedit to start:


It is a project I am coding.
gattispilot is offline   Reply With Quote
Old 06-29-2017, 05:34 PM   #72
martins
Orbiter Founder
Default

If you suspect the Matlab runtimes:
  • did you try uninstalling them to see if that fixes the problem?
  • did you check which runtimes your project is linked against, and whether they are different to your other projects?
  • did you try recompiling one of your currently working projects to see if that replicates the problems?
martins is online now   Reply With Quote
Old 07-01-2017, 01:20 PM   #73
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

Quote:
Originally Posted by martins View Post
 If you suspect the Matlab runtimes:
  • did you try uninstalling them to see if that fixes the problem?

    YES and still runtime error
  • did you check which runtimes your project is linked against, and whether they are different to your other projects?

    Not sure about this?

  • did you try recompiling one of your currently working projects to see if that replicates the problems?

    Yes. and no issues.

Well it appears it is not this causing the issues.
gattispilot is offline   Reply With Quote
Old 07-04-2017, 01:09 PM   #74
PDF
Addon Developer = Media Render
 
PDF's Avatar
Default

This looks great where can I download it ?
PDF is offline   Reply With Quote
Old 07-04-2017, 02:18 PM   #75
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

Well tileedit comes with Orbiter2016 in Utils folder.

To run tileedit.exe you must install the MATLAB R2015a runtime package
(MCR_R2015a_win64_installer.exe), which can be downloaded from

http://uk.mathworks.com/products/compiler/mcr/

Be sure to download the Windows 64-bit runtime for R2015a (8.5),
gattispilot is offline   Reply With Quote
Thanked by:
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > Orbiter Beta


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 12:11 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.