Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > Site Support > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Unable to upload mods to OHM Issue Tools
issueid=1441 08-24-2019 08:09 PM
Armchair Astronaut
Unable to upload mods to OHM

I've been unable to upload any addons to OHM for the past month or so. I've been getting an error anytime after uploading that says "Access denied for user 'ohm'@'localhost' (using password: YES)". Anyone else having this problem?
Issue Details
Project Site Support
Status In Progress
Priority 5 - Medium
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 1
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

08-24-2019 09:16 PM
Puts the Fun in Dysfunctional
 
The error message stems from the integration script for posting addon threads onto the forum itself - the addon does in fact upload successfully to OHM.

I'll fix the problem, anyway.
Reply
08-24-2019 10:07 PM
Armchair Astronaut
 
Quote:
Originally Posted by Xyon
 The error message stems from the integration script for posting addon threads onto the forum itself - the addon does in fact upload successfully to OHM.

I'll fix the problem, anyway.
Hm, what ends up happening to me is that the addon download page successfully ends up on OHM but the addon screenshot and file are both missing.
Reply
08-27-2019 05:44 PM
Starfleet Head of Ship Design
 
it uploads a page but you cant download the file or see the picture
Reply
08-28-2019 08:30 PM
Puts the Fun in Dysfunctional
 
Your addon was moderated, Kyle, you can find it here: https://www.orbithangar.com/searchid.php?ID=7274

OHM file handling is struggling at the moment. I'm re-engineering how this works, in the backend, please bear with me while I fix this ancient beast of a website.
Reply
08-28-2019 09:09 PM
Starfleet Head of Ship Design
 
Xyon if you press download it redirects to a page saying the specified file does not exist, goodluck on working on this beast haha lets try to tame it!
Reply
08-28-2019 09:21 PM
Puts the Fun in Dysfunctional
 
Yes I did notice that, I was hoping it'd stop that. Working on it!
Reply
09-01-2019 01:02 PM
thing
 
Hi Xyon,
I know this is work-in-progress, so my comments are probably redundant.
Trying to update an add-on gives "Login Error" Session Timeout.
Trying to upload add-on gives "Login Error" You Don't Have Permission...etc.
Hope it's not a complete p.i.t.a. to fix!
Good luck and thanks.
Reply
09-18-2019 09:23 AM
Starfleet Head of Ship Design
 
any update on this Xyon?
Reply
09-18-2019 12:23 PM
Puts the Fun in Dysfunctional
 
I'm sorry - real life has been kicking my butt lately with school year changes and I've not had much time to get to grips with this. I'll square some time away in the next day or two and get this sorted.
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 02:03 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.