Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > Site Support > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Auto URL embed doesn't pick up on HTTPS links in the Chatbox Issue Tools
issueid=981 08-22-2012 11:38 AM
Non sequitur
Auto URL embed doesn't pick up on HTTPS links in the Chatbox
Minor, but noticeable annoyance.

This especially applies to Dropbox's given links, which as of some recent version now use HTTP Secure protocol.
For example:
https://dl.dropbox.com/u/26163846/Aeroshield_1.1.zip is not embedded when posted tagless in the Chatbox

It's simple enough to remove the s:
http://dl.dropbox.com/u/26163846/Aeroshield_1.1.zip

...or insert the [url] tags manually:
https://dl.dropbox.com/u/26163846/Aeroshield_1.1.zip

...making it a minor issue, but nonetheless, it could present annoyance and a need to make frequent edits to many users who rely on the automatic embed functions.
Issue Details
Project Site Support
Status Confirmed
Priority 8
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 3
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

08-22-2012 11:41 AM
Issue Changed by Izack
  • Title changed from Auto URL embed doesn't pick up on HTTPS links to Auto URL embed doesn't pick up on HTTPS links in the Chatbox
08-22-2012 12:41 PM
Issue Changed by orb
  • Status changed from Unconfirmed to Confirmed
10-05-2012 12:14 PM
Issue Changed by Xyon
  • Priority changed from 5 - Medium to 8
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 10:43 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.