Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > Site Support > Question
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Upload 330 Mb addon to Orbit Hangar Issue Tools
issueid=1161 10-09-2014 04:54 PM
Orbinaut
Upload 330 Mb addon to Orbit Hangar

How to upload on Orbiter Hangar 330 MB .rar file? OH's site administrator does not respond to my messages.
Issue Details
Issue Type Question
Project Site Support
Status Question
Priority 5 - Medium
Unknown
(none)
Users who question this issue 0
Users who do not question this issue 0
Assigned Users dbeachy1
Tags (none)

10-09-2014 06:08 PM
Puts the Fun in Dysfunctional
 
You will not be able to upload a file that large due to the restrictions currently in place on the server - I believe the max is currently 256MiB. Orbithangar no longer stores files directly, but instead we process them and shunt them over to storage at alteaaerospace.com, the space here is generously provided by dbeachy1.

It might be possible to manually upload your file to Altea, and to link up the addon to that file manually
Another option is to host it on a third-party media site and use the "external link" feature.
Reply
10-09-2014 07:16 PM
O-F Administrator
 
BTW Altea does not have any file size upload restrictions in place -- there are a number of ~300-MB files already stored there (see these texture files, for example).

Does the Orbit-Hangar web code now limit the upload size via a check up front? Bussareas -- what is the exact error message you are getting?
Reply
10-09-2014 07:42 PM
Orbinaut
 
Just disconnection. How do I upload a addon to Altea?
Reply
10-09-2014 08:01 PM
O-F Administrator
 
Just uploading content to Altea directly wouldn't help anyway unless the OrbitHangar administrator would manually create an entry for it in the O-H database so other users could find it, etc.

Does the upload start at all? What does "just disconnection" mean? What is the exact error message you are seeing the browser?
Reply
10-09-2014 08:16 PM
Orbinaut
 
The connection to the server was reset while the page was loading.
Reply
10-09-2014 11:25 PM
O-F Administrator
 
Do you mean when you click "Submit" from the Add-on Upload Form page? Or do you mean it errors out before rendering the Add-on Upload Form page at all? If it's the former, does the upload start at all or does it error out right away?

EDIT:
Also, have you tried uploading via a different browser?
Reply
10-10-2014 01:12 AM
Orbinaut
 
An error message appears after the upload start. I tried to upload with two different browsers.
Reply
10-10-2014 02:37 AM
O-F Administrator
 
I would take a look at this thread and try the steps in there. Since Orbit-Hangar is working for everyone else this is likely some client-side issue, so I would start there first. If you follow the steps in that thread and still can't do any O-H uploads we can try to track down Vash (the Orbit-Hangar administrator) and see if he can find anything in the server logs that might help pin this down.
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 05:50 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.