Go Back   Orbiter-Forum > Projects > Site Support > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Error 413 when uploading a (not so big) ZIP Issue Tools
issueid=1198 08-02-2015 04:49 PM
Error 413 when uploading a (not so big) ZIP
Error 413 (Request Entity Too Large) comes up on the upload dialog, alghough ZIP size is only 1.08 MB

When I try to upload an attachment (ZIP) the window responses with:

Error 413 Request Entity Too Large

The uploaded file is however not too big:
Filename: D3D9ClientBeta12-forBETA r13(r36959).zip
Filesize: 1 104 230 Bytes (1.08 MB)

For any log diggin':
I tried it twice on Sunday 2015-08-02 16:30ish (UTC)
Issue Details
Project Site Support
Status Fixed
Priority 5 - Medium
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 1
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

08-02-2015 04:59 PM
By the way: Even uploading an PNG here does give me:

Could not create file system directory to hold your attachment.
08-02-2015 05:33 PM
Puts the Fun in Dysfunctional
I see your 413:

2015/08/02 16:39:48 [error] 22412#0: *12624901 client intended to send too large body: 1142029 bytes, client: {SNIP IP}, server: orbiter-forum.com, request: "POST /newattachment.php?do=manageattach&p= HTTP/1.1", host: "www.orbiter-forum.com", referrer: "http://www.orbiter-forum.com/newattachment.php?t=18431&poststarttime=1438532955&posthash=6287e25174c0fca10477f71d3679e3e3"
The forum's maximum body size was actually not set in the nginx config, only the value for OHM was - I have expanded the limit to 256M.
08-03-2015 06:24 PM
Sorry to say, but the issue isn't fixed
Just tried it again with the same file.
08-03-2015 06:47 PM
Puts the Fun in Dysfunctional
I've successfully uploaded a 1.0MiB .zip file and submitted a 7MiB one (which the forum rejects as its size cap for .zip files is 5.77MiB). The problem should not persist (I have made a config change since your most recent report).
08-03-2015 10:33 PM
This petition for a change to Fixed was accepted
08-03-2015 10:35 PM
The issue is fixed.
Thanks agian!

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 07:39 PM.

Quick Links Need Help?

About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.