Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > ORBITER: 2010-P1 and newer > Feature
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

oapiSurfaceElevation() - need level parameter Issue Tools
issueid=1222 12-16-2015 06:25 AM
Mostly harmless
oapiSurfaceElevation() - need level parameter

For this addon:
Topographic Map MFD
I'd need to be able to specify the patch level (specifically a less detailed one), because if the ship is flying higher, more area is covered, which doesn't need the highest resolution. In fact, querying for the highest resolution leads to slowdowns.
Issue Details
Issue Type Feature
Project ORBITER: 2010-P1 and newer
Status Request
Priority 7
Suggested Version 121202
Implemented Version (none)
Votes for this feature 0
Votes against this feature 0
Assigned Users (none)
Tags (none)

Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 11:31 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.