Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > Site Support > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

I can't log in in Orbit Hangar Mods Issue Tools
issueid=1246 06-22-2016 07:32 PM
Orbinaut
I can't log in in Orbit Hangar Mods
The page tells me "The password you entered is not correct."

I can not log in Orbit Hangar Mods, because it tells me that the password is incorrect.
I tried it in two browsers and two operating systems and happens to me the same. And in all browsers and operating systems I cleaned cookies, history, and other data.

Windows 7 Home Premium 64-bit:
-Internet Explorer-

-Opera-

Ubuntu 16.04/Linux:
-Opera-


What should I do?
Issue Details
Project Site Support
Status Fixed
Priority 2
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users Xyon
Tags (none)

06-23-2016 09:51 PM
Orbinaut
 
I remain unable to log on.
Reply
06-24-2016 08:50 PM
Puts the Fun in Dysfunctional
 
Hi Matias; apologies for your wait in getting some traction on this ticket. Can you confirm for me you're logging in with the same credentials you use for Orbiter-Forum? We can presume they're valid since you were able to create this thread.
Reply
06-25-2016 01:24 AM
Orbinaut
 
Quote:
Originally Posted by Xyon
 Hi Matias; apologies for your wait in getting some traction on this ticket. Can you confirm for me you're logging in with the same credentials you use for Orbiter-Forum? We can presume they're valid since you were able to create this thread.
Do not worry about the delay, no problem.
I have used the same credentials to log in OHM and O-F as I always did.
Reply
06-26-2016 08:12 PM
Puts the Fun in Dysfunctional
 
Okay, thanks. I did have a little look in the system but I can't see anything obviously wrong.

Can you try logging in again, and note down the exact time (plus your offset from UTC) so I can try to pin the login event to something in the system?
Reply
06-28-2016 04:05 AM
Orbinaut
 
Last time I tried log on:
Tuesday 28 June at 00:59:28 ART (UTC-3) 2016 - consulted with the command "date" of the Ubuntu console

Excuse my delay in answering, I'll check this thread more often.
Reply
07-02-2016 08:35 PM
Orbinaut
 
Is there anything new here?
Is the login date correct?
I would not want to close my account and reopen it, only to rating my favorite add-ons.
Reply
07-03-2016 09:57 AM
Puts the Fun in Dysfunctional
 
Hi Matias,

My apologies, I've not yet had chance to investigate, as some things have required my attention outside of the forum.

I will investigate as soon as I'm able.
Reply
07-03-2016 09:00 PM
Puts the Fun in Dysfunctional
 
Matias, I can't see anything in the logs at this time. Can you log out of Orbiter Forum and log back in again okay?
Reply
07-04-2016 12:30 AM
Orbinaut
 
Sorry for the inconvenience, I thought my problem has no solution (damn stupid anxiety).

I logged out, deleted all cookies and other data, and have logged in Orbiter Forum at:

dom jul 3 21:15:03 ART (UTC-3) 2016
If you need my IP, let me know.
Reply
07-04-2016 07:48 AM
orb orb is offline
O-F Administrator
Ninja
 
Quote:
Originally Posted by Matias Saibene
 If you need my IP, let me know.
If it's the same as the one logged for this message, there's no need.
Reply
07-06-2016 07:42 PM
Puts the Fun in Dysfunctional
 
Hi Matias,

I've been unable, still, to find anything the matter with your account. Just in case, have you tried logging into OHM since doing all the things you've noted here?
Reply
07-07-2016 05:21 AM
Orbinaut
 
Yes I've tried. Almost every day.
What surprises me most is that tells me the password is incorrect.
I am going to try this:
I will download two browsers Chrome and Firefox to test (in Windows) and if it does not work I'll change the password.
Reply
07-07-2016 08:09 PM
Orbinaut
 
I installed Firefox and Chrome on Windows and I re-tested and does not work.


I'll try to change the password of my account Orbiter Forum (which will also change the password in OHM) and will publish the results.
Reply
This petition for a change to Fixed was accepted
07-07-2016 08:26 PM
Orbinaut
 
[SOLVED]

I found the solution:

I changed the password, and now I can log into Orbit Hangar Mods.

Perhaps the Orbit Hangar Mods password is not synchronized or not match with the password of Orbiter Forum.

Thanks.
07-08-2016 08:46 PM
Puts the Fun in Dysfunctional
 
Hmm. I'm happy you've solved the problem, but I'm still confused - OHM should draw the login info directly from the forum system (Yes, this is terrible) - there isn't a synchronisation or anything like that. Very strange. I'll keep looking at what happened there.
Reply
07-08-2016 11:12 PM
Orbinaut
 

I started having this problem permanently long ago, in March I think. I had not decided to report because I assumed it would be maintenance, and the team they were going to fix, so I decided to wait, then I forgot, etc.

Orbit Hangar working perfectly, with my customizations

Thanks for everything.
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 07:51 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.