Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > Site Support > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Can't access Orbithangar Issue Tools
issueid=919 02-09-2012 05:21 AM
Donator
Can't access Orbithangar
403 when trying to access http://www.orbithangar.com/

Hey,

I'm getting a 403 error when trying to access OHM. I thought this should be brought to attention.

-Matthew
Issue Details
Project Site Support
Status Cannot Reproduce
Priority 1 - Highest
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 6
Assigned Users (none)
Tags (none)

02-09-2012 10:34 AM
Webmaster
 
Working here. Logged in and not
Reply
02-12-2012 01:23 AM
OHM Administrator
 
You'll get a 403 error if the server detects something suspicious or out of place with your request. I've been working on minimizing false positives in this system, but it does still occasionally happen. It's usually due to a random character sequence in one of the site's cookies. You should be able to fix it by clearing your browser's cookies and trying to load the page again.

If that doesn't work, let me know and we can try to track down exactly what's causing the problem.
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 09:47 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.