Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > ORBITER: 2010-P1 and newer > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Another minor bug in Launchpad Issue Tools
issueid=573 09-15-2010 10:40 AM
Tutorial translator
Another minor bug in Launchpad
Video tab refresh

Following up after the first (confirmed) Launchpad bug, I was testing the rest of the interface, typing the impossible into each field.

Only the fields that accept integers (i.e. "Ambient light level (0-255)") correctly show Windows error message about not allowing the input of the decimal point "." character. That's fine.

Here comes the bug: while testing this, I found out that the Video tab doesn't refresh well.
Try to input a text character in the video resolution fields, skip to next field, and see what I mean...
Issue Details
Project ORBITER: 2010-P1 and newer
Status Fixed
Priority 10 - Lowest
Affected Version 100830 (2010-P1)
Fixed Version (none)
Users able to reproduce bug 3
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

09-15-2010 11:36 AM
Orbinaut
 
Wierd...indeed, it does happen. However, after you type a letter, nothing happens. Then, WHATEVER you do, for example if you type any other letter, it happens again. Strange.
Reply
10-22-2015 07:15 PM
Orbiter Founder
 
This issue has been addressed in SVN r.36.
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 01:00 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.