Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > Site Support > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Can't post to older threads Issue Tools
issueid=1420 06-24-2019 03:51 AM
Donator
Can't post to older threads
Getting white page after the confirmation for 'necro' threads

Wanted to post something to the basement random comments thread. It brought up the 'go advanced' notice as usual. Went to go advanced, clicked on the confirm button and its giving me a completely blank page. Tested it out on a few other threads with posts over 30 days and it seems to be an issue on all of them.
Issue Details
Project Site Support
Status In Progress
Priority 7
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 1
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

06-24-2019 06:56 AM
Puts the Fun in Dysfunctional
 
Yes. I also got a 500 error trying to press yes on this report. Will investigate.
Reply
06-24-2019 08:43 AM
Puts the Fun in Dysfunctional
 
Having trouble with this one. It is an error, but it responds with a 200 OK code and doesn't log an error, which is unhelpful.

Keep digging.
Reply
06-24-2019 09:54 AM
Puts the Fun in Dysfunctional
 
This problem is somewhere in the plugin for preventing necro posting. Disabling it has temporarily resolved the issue - I'll try to find the error, but for now it should be possible to post in an older thread (be mindful of the necro rules, though!)
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 12:25 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.