Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > Site Support > Feedback
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Happy Holidays skin typo Issue Tools
issueid=233 12-03-2009 11:49 PM
Resident Female
Happy Holidays skin typo

The Happy Holidays skin seems to have a typo - there should not be an apostrophe in "Holidays".

I know its petty...but hey!
Issue Details
Issue Type Feedback
Project Site Support
Status Closed
Priority 10 - Lowest
Regarding Version Unknown
Regarding Version (none)
Users who agree 0
Users who disagree 0
Assigned Users (none)
Tags (none)

12-04-2009 12:42 AM
Tex Tex is offline
O-F Administrator
 
Thanks for letting me know, should be fixed now.
Reply
12-04-2009 04:51 PM
Resident Female
 
Still says "Happy Holiday's" in the graphic in the top left corner....
Reply
12-04-2009 05:40 PM
Tex Tex is offline
O-F Administrator
 
You need to either clear you browser cache or you could just hit the refresh button which will load the new image.
Reply
12-04-2009 05:46 PM
Resident Female
 
Ah yep...daft me!
Reply
12-06-2009 04:49 PM
Orbiter Founder
 
I always thought it was the happy holiday's orbiter-forum.com (as opposed to the everyday's orbiter-forum.com).
Reply
12-08-2009 04:04 PM
Resident Female
 
Hm....me thinks you spend to much time in front of a computer Mr S.

It is all hunkey dorey now...no more stray apostrophes!
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 04:14 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.