Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > Site Support > Feedback
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Private Messages not working with Firefox Issue Tools
issueid=1433 07-21-2019 05:40 PM
Beta Tester
Private Messages not working with Firefox

I don't seem to be able to post private messages with Firefox. The input field appears to be read only (greyed out) for some unknown reason. Microsoft Edge seems to work there.

Also, Microsoft Edge keeps me online about one minute before I get automatically logged out form the forum.

Is it just me or have anyone else noticed this ?
Issue Details
Issue Type Feedback
Project Site Support
Status Closed
Priority 1 - Highest
Regarding Version Unknown
Regarding Version (none)
Users who agree 1
Users who disagree 1
Assigned Users (none)
Tags (none)

07-21-2019 05:51 PM
Addon Developer
 
There's a workaround for this and it is click on the editor mode switch button which is all the way in the upper-right corner.
Reply
07-22-2019 03:25 PM
Donator
 
I can not reproduce this with Firefox Quantum 68.0.1 (32-bit) on Windows.

...neither the original issue nor the supposed work-around
Reply
07-22-2019 06:19 PM
Puts the Fun in Dysfunctional
 
Yeah, you also get it if you try to quote someone else's post - it's some kind of XSS prevention issue with the CK editor.

Another thing on my hit list.
Reply
07-30-2019 01:38 PM
Fine Threads since 2008
 
I am seeing this behavior as well. Changing the editor mode does seem to provide a work-around.
Reply
08-05-2019 06:59 AM
Puts the Fun in Dysfunctional
 
This should be sorted now.
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 09:54 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.