Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > Site Support > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

math tags not working [Solved] Issue Tools
issueid=1416 06-23-2019 06:33 PM
ele2png user
math tags not working [Solved]
LaTeX not supported

Writing between math tags produces [LaTeX Error: Can't write to directory]

Hopefully this is something that can be fixed, since there is a substantial number of posts, especially in the Math and Physics sub-forum, that is now inaccessible.

If there is anything that we can do on our part to help, let us know.

------------------------------------------------
EDIT:

Thank you Xyon, works perfectly now.
Issue Details
Project Site Support
Status Fixed
Priority 2
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 1
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

06-24-2019 08:36 AM
Puts the Fun in Dysfunctional
 
Yes, there's an issue with the texlive subsystem on the server. The version from the repositories on CentOS is really old. I'm looking into it.
Reply
06-24-2019 10:15 AM
Puts the Fun in Dysfunctional
 
Latex tags should be working now.
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 09:22 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.