Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > ORBITER: 2010-P1 and newer > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Runtime Error Issue Tools
issueid=457 06-27-2010 03:45 AM
Orbinaut
Runtime Error
Runtime Error occurs on all scenarios.

I get a runtime error on all scenarios. It says something about terminating runtime in an unusual way (I think). Its very annoying because I can't play Orbiter.
Issue Details
Project ORBITER: 2010-P1 and newer
Status Not a Bug
Priority 3
Affected Version 100606 (2010 Release)
Fixed Version (none)
Users able to reproduce bug 1
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

06-27-2010 03:42 PM
Addon Developer
 
Are you using a vanilla orbiter 100606 installation? If you are not try a clean install and see if the problem persists. It'd also help if you copy/paste the precise error.
Reply
06-27-2010 07:45 PM
Orbinaut
 
I tried a clean install and it works. Here's the image of the error: (It's an attachment)
Reply
06-28-2010 03:42 AM
Puts the Fun in Dysfunctional
 
A clean install works? So what did you install afterwards which caused the runtime error?
Reply
06-28-2010 06:32 PM
Orbinaut
 
I know I downloaded Shukra Station and the C++ downloads on the addon page.
Reply
07-05-2010 02:55 PM
Orbiter Founder
 
If a clean install works, then I am marking this issue as "not a bug". If you can identify the addon that causes the problem, consider notifying the author.
Reply
04-17-2013 02:22 AM
Orbinaut
 
Hi!
I just downloaded orbiter100830.msi on Windows 8, and the installation says it was stopped prematurely ;I forgot the reason why. No addons, the installation was complete with c++ runtime (exactly the same problem as the attachment jpg file below). Anyone have a solution?

korolevspace
Reply
04-17-2013 12:13 PM
orb orb is offline
O-F Administrator
Ninja
 
Quote:
Originally Posted by korolevspace
 Anyone have a solution?
My tells me you may have a graphics card with no hardware T&L support, but I can't be sure if you don't provide more details, like computer specifications, or Orbiter.log.

If however that's the case, then check the following issue report for possible solutions:
http://www.orbiter-forum.com/project.php?issueid=553
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 09:09 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.