Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > Site Support > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

ORBITER bug report "Affected version" menu problem Issue Tools
issueid=1386 11-05-2018 10:20 AM
An orbiter
ORBITER bug report "Affected version" menu problem
When creating issue, "Affected version" menu misses newer versions

In the forum >ORBITER 2010 P1 or newer:. when posting a new issue, in the drop down menu to select affected version, every version newer than a 12XXXX is not listed.
I end up having to post issue on the ORBITER project forum as affecting SVN version when I want to talk about '16.
Issue Details
Project Site Support
Status Confirmed
Priority 4
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

11-05-2018 12:07 PM
Moderator
 
Thanks for the report!
I'm not sure I'm following what you mean. What exactly are you missing? Missing commits in 'affected versions'?
Reply
11-06-2018 04:17 AM
An orbiter
 
Looking in the menu to select "Affected Version", I see no version of Orbiter listed as an option above a 12XXXX (can't remember which)
Reply
11-06-2018 09:32 AM
Moderator
 
Thanks!
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 11:40 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.