Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > Site Support > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Blog entries saved as drafts empty Issue Tools
issueid=1001 11-05-2012 04:05 AM
Decidedly Cyclical
Blog entries saved as drafts empty
Blog drafts appear empty save the title of the entry when trying to edit them.

Hi,

I'm having a problem with my blogs. I recently tried to edit a saved draft that I was writing and when I went to edit the draft, all that appeared was the title of the entry, no other text at all.

I was wondering if it might have something to do with the new updates that were recently added to the site.

Thank you.

SE
Issue Details
Project Site Support
Status Confirmed
Priority 1 - Highest
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

11-05-2012 07:38 PM
Tex Tex is offline
O-F Administrator
 
No recent updates have been done to the blog or forum, only the arcade was updated. We'll look into this issue, thanks for letting us know.
Reply
11-05-2012 07:48 PM
Decidedly Cyclical
 
No problem.

Also, when I copy and paste from my MS Word.doc and I preview the the post, the formatting is all jumbled. E.g. I double spaced each line, it will show each line all bunched up.

I'm not sure if this is a problem on my part, or just a forum failure. I used to be able to just copy and paste my text into the body of the blog post and it would be formatted the same as in my Word.doc.

Reply
11-06-2012 10:53 AM
Webmaster
 
I'm unable to replicate the problem here. I created a draft blog entry and was able to return to it later and edit it after logging out and logging back in. The original content was not lost.

We did upgrade PHP on the server but that shouldn't cause the behaviour you are describing.

I've had issues with Firefox mangling the formatting when pasting from other programs or html pages into the WYSIWYG editor. I have not tested it with other browsers. I've found that the most reliable formatting method is to use the standard editor and use BB Code for formatting, instead of the WYSIWYG editor. You can change your editor by going to User Control Panel -> Edit Options -> Miscellaneous Options -> Message Editor Interface.
Reply
This petition for a change to Fixed was accepted
11-06-2012 01:20 PM
Decidedly Cyclical
 
I switched and now my text is there. Thank you for the help!

SE
11-09-2012 01:41 AM
Webmaster
 
We have other reports of problems with the WYSIWYG editor when editing forum posts too. We confirm there is a bug and we will look into it further and report back.

For now, anyone having problems can change their editor by going to User Control Panel -> Edit Options -> Miscellaneous Options -> Message Editor Interface.
Reply
03-03-2013 12:44 PM
O-F Administrator
 
This also occurs when editing an existing blog post. Changing the editor type from WYSIWYG to basic worked.
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 04:58 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.