Orbiter-Forum  

Go Back   Orbiter-Forum > Blogs > Sparky
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Rate this Entry

My adventures with Oribter so far part IV

Posted 08-19-2014 at 07:59 AM by Sparky

Mars

The first time I tried for mars I was going to fast to slow down and flew right by it. The second time when I tried to slow down I thought I had hit - but instead I hit + so again I flew right by it. Third time I almost ran into Phobos because of timewrap and that messed things up. The fourth time made it with very little fuel left because of over correct on the second mid course correction and had to do a third. I orbited Mars a few times than tried a landing.

What I learned was landing on Mars is not like trying to land on earth. Turned out I didn't need to be on the other side of Mars to start my decent. So when I low enough to glide I had tried to glide my way to Olympus base. I didn't get far. I ran out of fuel trying to get there faster. I had a good landing but nowhere near the base. So I tried again.

I made it to mars just fine with a reasonable amount of fuel left. After making orbit I started my decent much closer to the base and missed the runaway as usual. I used the hover engines to take off again went for a landing pad. I very hard landing cause I can't seem to adjust the hover engines right it's either to little or to much thrust, but at least I landed where I wanted to.

When I landed I thought the smart thing to do was try to go back to Earth. The manual says that when you land on a landing pad you automatically refuels the ship. Well I look up at the fuel to estimate how much it would take to use the hover engines to get to orbit. It was going to be my first hover liftoff into orbit. The fuel was low. I used F1 to see if I landed on the pad, and I did I was very close to the middle but i was on there. I saved whee I was and exited out of the scenario and went to quick start, went to scenario editor put the glider on landing pad, lowed the fuel down to be able to use the hover engines on Earth took off and moved around a little bit, landed and on of the other pads again directly in the center but I was on it and when I looked at it the fuel was full.

I loaded my quicksave, hovered up and moved the deltaglider closer to the center as carefully as possible, landed. Still the fuel had not been filled. and I don't know why so I'm going to try again with new ship and see if that does anything different.
Posted in Uncategorized
Views 2356 Comments 2
« Prev     Main     Next »
Total Comments 2

Comments

  1. Old Comment
    PhantomCruiser's Avatar
    Which ship are you using? Not all ships will auto-refuel.
    Posted 08-19-2014 at 08:30 AM by PhantomCruiser PhantomCruiser is offline
  2. Old Comment
    The default Deltaglider is what I've been using.
    Posted 08-19-2014 at 09:03 AM by Sparky Sparky is offline
 

All times are GMT. The time now is 11:50 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.